
<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<title>Park People exhibit showcases life along the Annex&#039;s green line - Do - March 2018 - Toronto</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0">
<meta name="description" content="Toronto-based charity Park People is hoping to showcase with its upcoming exhibit, People of the Green Line, a photo essay launching at Geary Lane this March.">
<meta name="keywords" content="">






      

 















<script type="text/javascript" language="Javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.1/jquery.min.js"></script>
<script type="text/javascript">
if (typeof jQuery == 'undefined') {
	document.write(unescape("%3Cscript src='http://rivista-cdn.postcity.com/core/media/js/jquery-1.8.1.min.js?ver=1473876728' type='text/javascript'%3E%3C/script%3E"));
}
</script>
<script type="text/javascript">
var rjQuery = jQuery.noConflict(); // leave the $ variable alone
</script>

<script  type="text/javascript" language="JavaScript" src="http://rivista-cdn.postcity.com/core/media/themes/Respond/js/site-search.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="http://rivista-cdn.postcity.com/core/media/js/base.js?ver=1473876728"></script>
 
<!-- 1 -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@PostCity">
<meta name="twitter:title" content="Park People exhibit showcases life along the Annex&#039;s green line">
<meta name="twitter:description" content="Toronto-based charity Park People is hoping to showcase with its upcoming exhibit, People of the Green Line, a photo essay launching at Geary Lane this March.">
<meta name="twitter:image" content="http://www.postcity.com/Eat-Shop-Do/Do/March-2018/Park-People-exhibit-at-Geary-Lane-showcases-life-along-Annexs-green-line/park-people-annex.png">

<!--[if lt IE 9]>
<script  type="text/javascript" language="JavaScript" src="http://rivista-cdn.postcity.com/core/media/themes/Respond/js/html5_shiv.js?ver=1473876729"></script>
<![endif]-->
<script  type="text/javascript" language="JavaScript" src="http://rivista-cdn.postcity.com/core/media/js/jquery.browser.js?ver=1473876728"></script>
<script  type="text/javascript" language="JavaScript" src="http://rivista-cdn.postcity.com/core/media/js/jquery.iframe-auto-height.plugin.1.8.0.js?ver=1473876728"></script>
<script  type="text/javascript" language="JavaScript" src="http://rivista-cdn.postcity.com/core/media/themes/Respond/js/windowResizeResponder.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="http://rivista-cdn.postcity.com/core/media/themes/Respond/js/moduleEventExchange.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="http://rivista-cdn.postcity.com/core/media/js/RivistaValidation.js?ver=1473876728"></script>

<link href='https://fonts.googleapis.com/css?family=Alfa+Slab+One|Oswald:400,700|Ultra' rel='stylesheet' type='text/css'>
 

<meta property="og:type" content="article" />
		<meta property="og:url" content="http://www.postcity.com/Eat-Shop-Do/Do/March-2018/Park-People-exhibit-at-Geary-Lane-showcases-life-along-Annexs-green-line/" />
		<meta property="og:image" content="http://www.postcity.com/Eat-Shop-Do/Do/March-2018/Park-People-exhibit-at-Geary-Lane-showcases-life-along-Annexs-green-line/park-people-annex.png" />
		<meta property="og:title" content="Park People exhibit showcases life along the Annex&#039;s green line" />
		<meta property="og:description" content="Toronto-based charity Park People is hoping to showcase with its upcoming exhibit, People of the Green Line, a photo essay launching at Geary Lane this March." />
<meta property="fb:pages" content="138444707068" />

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '894660447314896');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=894660447314896&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
<script  type="text/javascript" language="JavaScript" src="http://rivista-cdn.postcity.com/core/media/themes/Respond/js/addThisResizer.js?ver=1473876729"></script>
<meta property='fb:app_id' content='117588301713275' />
<link rel="stylesheet" type="text/css" href="http://rivista-cdn.postcity.com/core/media/css/responsive_ads.css?ver=1473876728">
<link rel="stylesheet" type="text/css" href="http://rivista-cdn.postcity.com/lessc/293760907749a537b1b91f879995dd9a.one.css?ver=1518557195">
<link rel="stylesheet" type="text/css" href="http://rivista-cdn.postcity.com/lessc/293760907749a537b1b91f879995dd9a.two.css?ver=1518557195">
<link rel="stylesheet" type="text/css" href="http://rivista-cdn.postcity.com/theme_overrides/Respond/css/custom.css?ver=1515430007">
<link rel="stylesheet" type="text/css" href="http://rivista-cdn.postcity.com/core/media/themes/Respond/css/moz.css?ver=1473876729">
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" href="http://rivista-cdn.postcity.com/core/media/themes/Respond/css/ie9.css?ver=1473876729">
<![endif]-->
<!--[if lt IE 9]>
<link rel="stylesheet" type="text/css" href="http://rivista-cdn.postcity.com/core/media/themes/Respond/css/ie8.css?ver=1473876729">
<![endif]-->
<script type="text/javascript">RivistaJSString.put({

"strings_comments_comment_accepted" : "Your comment has been accepted.",
"strings_comments_comment_approval" : "Your comment has been accepted but must be approved by a moderator before being published.",
"strings_comments_antispam_verification_failed" : "Anti-spam verification failed, please try again.",
"strings_comments_anonymous_not_allowed" : "Anonymous posting is not permitted.",
"strings_comments_account_saved" : "Your Account has been saved and you are now logged in. Your password has been emailed to you.",
"strings_comments_email_empty" : "Either your email or screen name were empty, or the account already exists.  Please enter your email address/screen name and try again.",
"strings_comments_retrieve_error" : "Could not retrieve comments for display.  Try refreshing your browser.",
/* %s is the number of characters allowed; from config value */
"strings_comments_max_characters" : "Textarea value can only be %s characters in length.",
"strings_comments_login" : "Please enter your login email and password to login.",
"strings_comments_fillin_completely" : "All fields must be filled in to create an account.",
"strings_comments_password_error" : "Passwords do not match.  Please reenter password.",
"strings_comments_enter_antispam" : "Please enter letters from the anti-spam verification image.",
"strings_comments_enter_comments" : "Please enter some comments before posting.",
"strings_comments_loading_message" : "Loading comments ...",
"strings_comments_flagged" : "This has been flagged",
"strings_comments_loginstatus_error" : "Could not check login status.  Try refreshing your browser.",
"strings_valid_password_alphanum" : "Your password must contain at least one alphabetic character, and at least one of the following non-alphabetic characters: numbers 0-9 or symbols ! @ # $ % ^ & * ( )",
"strings_valid_password_length" : "Passwords need to be a minimum of 8 characters in length.",
"strings_contentwall_protected_by" : "",

"string_admin_edit_pagetype_content" : "Edit Page",
"string_admin_edit_pagetype_article" : "Edit Article",
"string_admin_edit_pagetype_cde" : "Edit Custom Table",
"string_admin_edit_pagetype_cde_record_short" : "Edit Record",


"strings_image_delete_failed" : "",
"strings_tag_picker_none_selected" : "",
"strings_image_delete_confirm" : "",
"strings_js_uploaded_image_too_large" : "",

"_":""});</script>

<script type="text/javascript">RivistaJSString.put({




"_":""});</script>

<script>
var ad_category = "Community";
</script>
<link rel="alternate" type="application/atom+xml" title=" Annex Post Feed" href="http://www.postcity.com/feeds/Annex+Post" />
<link rel="alternate" type="application/atom+xml" title=" Midtown Post Feed" href="http://www.postcity.com/feeds/Midtown+Post" />
<link rel="alternate" type="application/atom+xml" title="Do Do Feed" href="http://www.postcity.com/feeds/Do" />
<link rel="alternate" type="application/atom+xml" title=" Post City Magazines Web Edition Feed" href="http://www.postcity.com/feeds/Post+City+Magazines+Web+Edition" />
<script>
window.editorIdMap = new Object;
editorIdMap['21'] = {'mid': 694,'view': 'edit_module'};
editorIdMap['69'] = {'mid': 1433,'view': 'edit_category'};
editorIdMap['16'] = {'mid': 1386,'view': 'edit_group'};
editorIdMap['72'] = {'mid': 1434,'view': 'edit_product'};
editorIdMap['132'] = {'mid': 1435,'view': 'edit_gateway'};
editorIdMap['79'] = {'mid': 1333,'view': 'edit_publication'};
editorIdMap['78'] = {'mid': 1334,'view': 'edit_issue'};
editorIdMap['92'] = {'mid': 1356,'view': ''};
editorIdMap['94'] = {'mid': 1388,'view': ''};
editorIdMap['17'] = {'mid': 1389,'view': 'edit_menu'};
editorIdMap['2'] = {'mid': 1340,'view': ''};
editorIdMap['60'] = {'mid': 1325,'view': ''};
editorIdMap['117'] = {'mid': 1418,'view': 'edit_campaign'};
editorIdMap['3'] = {'mid': 1329,'view': ''};
editorIdMap['120'] = {'mid': 1422,'view': 'edit_report'};
editorIdMap['120'] = {'mid': 1421,'view': 'edit_report'};
editorIdMap['77'] = {'mid': 1350,'view': 'edit_config'};
editorIdMap['11'] = {'mid': 1387,'view': 'edit_user'};
editorIdMap['114'] = {'mid': 1405,'view': ''};
editorIdMap['127'] = {'mid': 1427,'view': 'edit_issueperiod'};
editorIdMap['3'] = {'mid': 1322,'view': ''};
editorIdMap['131'] = {'mid': 1430,'view': ''};
editorIdMap['19'] = {'mid': 81,'view': 'edit_moduledefinition'};
editorIdMap['97'] = {'mid': 1357,'view': 'edit_content'};
editorIdMap['133'] = {'mid': 1436,'view': 'edit_comment'};
editorIdMap['135'] = {'mid': 1437,'view': 'edit_videochannel'};
editorIdMap['136'] = {'mid': 1440,'view': 'edit_shipcarrier'};
editorIdMap['115'] = {'mid': 1360,'view': 'edit_page'};
editorIdMap['98'] = {'mid': 1336,'view': 'edit_survey'};
editorIdMap['85'] = {'mid': 1338,'view': 'edit_newsletter'};
editorIdMap['123'] = {'mid': 1423,'view': 'edit_calendar'};
editorIdMap['106'] = {'mid': 1375,'view': ''};
editorIdMap['116'] = {'mid': 1406,'view': 'edit_wrapper'};
editorIdMap['118'] = {'mid': 1419,'view': 'edit_form'};
editorIdMap['121'] = {'mid': 1424,'view': 'edit_customtable'};
editorIdMap['143'] = {'mid': 1445,'view': 'edit_creditcardtype'};
editorIdMap['80'] = {'mid': 1432,'view': ''};
editorIdMap['145'] = {'mid': 1447,'view': 'edit_redirect'};
editorIdMap['126'] = {'mid': 1426,'view': 'edit_tag'};
editorIdMap['129'] = {'mid': 1429,'view': 'edit_geobase'};
editorIdMap['2'] = {'mid': 1339,'view': ''};
editorIdMap['10'] = {'mid': 1312,'view': ''};
editorIdMap['2'] = {'mid': 1332,'view': ''};
editorIdMap['148'] = {'mid': 1451,'view': ''};
editorIdMap['80'] = {'mid': 1439,'view': ''};
editorIdMap['137'] = {'mid': 1441,'view': 'edit_taxtable'};
editorIdMap['60'] = {'mid': 1327,'view': ''};
editorIdMap['144'] = {'mid': 1446,'view': 'edit_recurring'};
editorIdMap['130'] = {'mid': 1431,'view': ''};
editorIdMap['146'] = {'mid': 1450,'view': 'edit_section'};
editorIdMap['149'] = {'mid': 1452,'view': ''};
editorIdMap['154'] = {'mid': 1456,'view': ''};
editorIdMap['86'] = {'mid': 1337,'view': 'edit_gallery'};
editorIdMap['119'] = {'mid': 1420,'view': 'edit_user'};
editorIdMap['115'] = {'mid': 1335,'view': 'edit_page'};
editorIdMap['156'] = {'mid': 1501,'view': ''};
editorIdMap['151'] = {'mid': 1453,'view': ''};
editorIdMap['150'] = {'mid': 1454,'view': ''};
editorIdMap['128'] = {'mid': 1428,'view': 'edit_pageposition'};
editorIdMap['155'] = {'mid': 1500,'view': ''};
editorIdMap['157'] = {'mid': 1531,'view': ''};
editorIdMap['121'] = {'mid': 1536,'view': 'edit_customtable'};
editorIdMap['158'] = {'mid': 1535,'view': ''};
editorIdMap['159'] = {'mid': 1564,'view': ''};
var pagetype = 'article';
var admin_edit_itemid = '39333';
var admin_edit_text = 'Edit Article';
var admin_edit_link_extras = '';
editorIdMap['article'] = {'mid': 1335,'view': 'edit_page'};
editorIdMap['content'] = {'mid': 1360,'view': 'edit_page'};
editorIdMap['cde'] = {'mid': 1536,'view': 'edit_customtable'};
editorIdMap['cde_record'] = {'mid': 1536,'view': 'edit_customdata'};
editorIdMap['evergreen'] = {'mid': 1335,'view': 'edit_page'};
editorIdMap['issue'] = {'mid': 1360,'view': 'edit_page'};
editorIdMap['publication'] = {'mid': 1360,'view': 'edit_page'};
</script>
<script src='http://rivista-cdn.postcity.com/core/media/js/edit_from_site.js?ver=1473876728'></script><link rel='stylesheet' type='text/css' href='/core/media/css/edit_from_site.css' /></head>
<body id="page_htmlid_39333" class="">
<header id="header" class="navbar">
<div id="nav-menu-wrapper">
	<div class="navbar-inner">
		<div class="container-fluid">
			<div class="branding row-fluid">
				<div class="logo-wrapper">
					<a class="logo" href="/" alt="Do">
						<img src="/images/Post-City-Toronto-logo.png" alt="Do" />
					</a>
				</div>
				<div class="nav-menus">
					<div class="collapsed-menus-wrapper">
					    <div class="collapsed-menu-btn-wrapper">
    					        						    
<button id="menu_btn_1490" class="menu-collapsed collapsed" data-toggle="collapse" data-target="#menu_1490" data-parent="#header" ><span class="menu-title">Menu</span><span class="caret"></span>
</button>
     						    						    						    						    
<button id="menu_btn_1502" class="menu-collapsed collapsed" data-toggle="collapse" data-target="#menu_1502" data-parent="#header" ><span class="menu-title">Contact Us</span><span class="caret"></span>
</button>
     												
						</div>
						<button id="collapsed-search-btn" class="menu-collapsed collapsed" data-toggle="collapse" data-parent="#header" data-target="#sitesearch" ><span><i class="icon-search"></i></span><span class="caret"></span></button>
					</div>
				</div>
			</div>
			
			<div id="sitesearch" class="nav-collapse collapse ">
												<div id="searchform">
					<a href="#" class="edit_from_site" media_id="83" content_id="597">Edit Module</a><a href="#" class="edit_from_site tags_from_site" media_id="83" content_id="597">Show Tags</a><form class="navbar-search" method="get" name="searchform" action="/Search/">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    <input type="hidden" name="searchables" value="ops_article,ops_calendarevent,ops_geobasedata,core_page,ops_galleryitem,ops_customdata" />
    <input type="hidden" name="pid" value="121,119,118,91,120" />
<input type="hidden" name="mod" value="CoreSearch" />
    <input type="hidden" name="tagids" value="" />

<input type="hidden" name="sortby" value="RELEVANCY DESC" />


<div class="search-query-wrapper"><input name="query" type="text" class="search-query searchform" value="" /></div>
<div class="search-button-wrapper"><button class="btn" type="submit" id="searchbutton" name="Search"><i class="icon-search"></i></button></div>
</form>
				</div>
			</div>
						    <div id="eyebrow" class="eyebrow">
			    	
<nav id="menu_1502" class="eyebrow menu-container nav-collapse collapse">
    <ul id="eyebrow-list"  class="nav">
            <li>
<a href="/Post-City-Magazines/About-Us/"><span>About Us</span></a>        </li>
            <li>
<a href="/Post-City-Magazines/Contact-Us/"><span>Contact Us</span></a>        </li>
            <li>
<a href="/careers/"><span>Careers</span></a>        </li>
            <li>
<a href="/Post-City-Magazines/Advertise/"><span>Advertise</span></a>        </li>
            <li>
<a href="/Post-City-Magazines/Classifieds/"><span>Classifieds</span></a>        </li>
            <li>
<a href="/Post-City-Magazines/My-Account/"><span>My Account</span></a>        </li>
            <li>
<a href="/Post-City-Magazines/Policies/#PrivacyPolicy"><span>Privacy Policy</span></a>        </li>
            <li>
<a class="social-media-link twitter" href="https://twitter.com/PostCity" target="_blank"><span>Twitter</span></a>        </li>
            <li>
<a class="social-media-link facebook" href="https://www.facebook.com/PostCityMagazines" target="_blank"><span>Facebook</span></a>        </li>
            </ul>
</nav>
    			    </div>
								</div>
	</div>
	    	<div id="menu-parent-row">
    		<div class="main-menu">
    			

<nav role="navigation" class="main-menu nav-container menu-container nav-collapse collapse" id="menu_1490">
			                  	            	                	            	          	
        	        		        		        	        	                  	            	                	            	          	
        	        		        		        	        	                  	
        	        		        		        	        	                  	
        	        		        		        	        	                  	
        	        		        		        	        	                  	
        	        		        		        	        	                  	
        	        		        		        	        	        		<div class="main-menu-list-small-wrapper">
	<ul id="main-menu-list-small" class="main-menu-list nav" >
    	<li class="menu-column menu-column-1">
    		<ul>        			<li><div class="menu-item-wrapper"><a id="menu_1493" class="" href="/People-News/"><span>People & News</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1539" class="on " href="/Things-to-Do/"><span>Things To Do</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1538" class="" href="/Toronto-Restaurants/"><span>Toronto Restaurants</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1495" class="" href="/Kates-Top-100/"><span>Kates 100</span></a></div></li>
        		</ul>
    	</li>
    	<li class="menu-column menu-column-2">
    		<ul>        			<li><div class="menu-item-wrapper"><a id="menu_1553" class="" href="/Fashion-and-Shopping/"><span>Fashion</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1537" class="" href="/Best-of-Toronto/"><span>Best Of Toronto</span></a></div></li>
        		        			<li class="dropdown  last"><div class="menu-item-wrapper"><button class="btn collapsed" data-toggle="collapse" data-target="#submenu_1494" data-parent="#main-menu-list-small"><div class="caret-button"><div class="caret"></div></div></button><a id="menu_1494" class="" href="#"><span>Neighbourhoods</span><span class="caret"></span></a><ul id='submenu_1494'  class="dropdown-menu collapse"><li class=""><a href="/Neighbourhoods/North-Toronto/">North Toronto</a></li><li class=""><a href="/Neighbourhoods/Village/">Village</a></li><li class=""><a href="/Neighbourhoods/Bayview/">Bayview</a></li><li class=""><a href="/Neighbourhoods/North-York/">North York</a></li><li class=""><a href="/Neighbourhoods/Thornhill/">Thornhill</a></li><li class=""><a href="/Neighbourhoods/Richmond-Hill/">Richmond Hill</a></li><li class=""><a href="/Neighbourhoods/Midtown/">Midtown</a></li><li class=""><a href="/Neighbourhoods/Annex/">Annex</a></li></ul></div></li>
        		</ul>
    	</li>
	</ul>
	</div>
		<div class="container-fluid">
	<div class="nav-wrapper">
    	<ul id="main-menu-list-large" class="main-menu-list nav" >
        	        			<li><div class="menu-item-wrapper"><a id="menu_1493" class="" href="/People-News/"><span>People & News</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1539" class="on " href="/Things-to-Do/"><span>Things To Do</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1538" class="" href="/Toronto-Restaurants/"><span>Toronto Restaurants</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1495" class="" href="/Kates-Top-100/"><span>Kates 100</span></a></div></li>
        		
        	        			<li><div class="menu-item-wrapper"><a id="menu_1553" class="" href="/Fashion-and-Shopping/"><span>Fashion</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1537" class="" href="/Best-of-Toronto/"><span>Best Of Toronto</span></a></div></li>
        		        			<li class="dropdown  last"><div class="menu-item-wrapper"><button class="btn collapsed" data-toggle="collapse" data-target="#submenu_1494" data-parent="#main-menu-list-small"><div class="caret-button"><div class="caret"></div></div></button><a id="menu_1494" class="" href="#"><span>Neighbourhoods</span><span class="caret"></span></a><ul id='submenu_1494'  class="dropdown-menu collapse"><li class=""><a href="/Neighbourhoods/North-Toronto/">North Toronto</a></li><li class=""><a href="/Neighbourhoods/Village/">Village</a></li><li class=""><a href="/Neighbourhoods/Bayview/">Bayview</a></li><li class=""><a href="/Neighbourhoods/North-York/">North York</a></li><li class=""><a href="/Neighbourhoods/Thornhill/">Thornhill</a></li><li class=""><a href="/Neighbourhoods/Richmond-Hill/">Richmond Hill</a></li><li class=""><a href="/Neighbourhoods/Midtown/">Midtown</a></li><li class=""><a href="/Neighbourhoods/Annex/">Annex</a></li></ul></div></li>
        		
        </ul>
    </div>
    </div>
</nav>
    		</div>
    	</div>
		</div>
</header><div class="page-body">
<div id="article-container" class="page-container container-fluid">
		<ul class="breadcrumb hidden-phone">
		    <li><a href="/Eat-Shop-Do/">Eat, Shop, Do</a> <span class="divider">/</span></li>		    <li><a href="/Eat-Shop-Do/Do/">Do</a> <span class="divider">/</span></li>		    <li><a href="/Eat-Shop-Do/Do/March-2018/">March 2018</a> <span class="divider">/</span></li>		    <li class="active">Park People exhibit showcases life along the Annex&#039;s green line</li>		</ul>
			<div class="row-fluid">
									<div class="main-block respond-container span8">
			<article class="article page-content">
					<h1 class="article-title">Park People exhibit showcases life along the Annex&#039;s green line</h1>					<h3 class="deck">The exhibit casts a spotlight on the local stories that make up the Annex neighbourhood</h3>					<div class="by-line">By Mackenzie Patterson</div>                    
                    <script type="text/javascript">var pagetools_page = "article.tpl";</script><div class='share-tools'><script type="text/javascript">var addthis_config = {services_exclude: 'cleanprint,print,printfriendly','data_track_clickback':true};</script><div class="addthis_toolbox addthis_default_style addthis_32x32_style">    <a title="Feed:Annex Post" href="/feeds/Annex+Post" class="at300b"><span class="feed_icon at300bs"></span></a>
<!-- Go to www.addthis.com/dashboard to customize your tools --> 
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-562a83b8a205193d" async="async"></script>

<!-- Go to www.addthis.com/dashboard to customize your tools --> 
<div class="addthis_sharing_toolbox"></div></div></div>                    
                    <br />
                    
										<div class="datepublished">Published: <time datetime="2018-03-15 11:28" pubdate>Thursday, Mar. 15, 2018, 11:28 AM</time></div>
					                    
                    
                    
                    <br />
																		<div id="article-image" class="image-container">
								<div class="data-picture-block unloaded" data-picture data-alt="Local residents Melisa, Nigel and Ezekiel"><div data-src="http://rivista-cdn.postcity.com/images/cache/cache_9/cache_e/cache_b/park-people-annex-eb54dbe9.jpeg?ver=1521130738&aspectratio=1.498127340824" ></div><div data-src="http://rivista-cdn.postcity.com/images/cache/cache_e/cache_a/cache_9/park-people-annex-9efc59ae.jpeg?ver=1521130738&aspectratio=1.498046875" class="data-media-block" data-media="(max-width: 767px)"></div><div data-src="http://rivista-cdn.postcity.com/images/cache/cache_f/cache_3/cache_7/park-people-annex-d2c3873f.jpeg?ver=1521130738&aspectratio=1.5" class="data-media-block" data-media="(max-width: 480px)"></div><noscript><img src="http://rivista-cdn.postcity.com/images/cache/cache_f/cache_3/cache_7/park-people-annex-d2c3873f.jpeg?ver=1521130738&aspectratio=1.5" alt="Local residents Melisa, Nigel and Ezekiel"></noscript></div>
								<p class="photo-description">Local residents Melisa, Nigel and Ezekiel</p>								<p class="photo-credit">Image: Avital Zemer Photography</p>							</div>
																<p>The &ldquo;green line&rdquo; is more than just a five-kilometre stretch of green space running through the Dupont hydro corridor: it&rsquo;s home to artists, entrepreneurs, families and thousands of others who infuse the area with life and vibrancy. It&rsquo;s this vibrancy that Toronto-based charity Park People is hoping to showcase with its upcoming exhibit, People of the Green Line, a photo essay launching at Geary Lane this March.</p>

<p>Jake Tobin Garrett, policy and planning manager at Park People and the organizer of People of the Green Line, said the idea behind the project was to build awareness for the green line, which stretches from Earlscourt Park to Spadina Road, by putting a spotlight on the diverse mix of backgrounds, occupations and stories of the people that live around it.&nbsp;</p>

<p>&ldquo;We wanted to give people a taste of the many different backgrounds and professions you might not be able to see just walking through the neighbourhood,&rdquo; he said. &ldquo;There&rsquo;s a furniture maker who&rsquo;s been there for 30 years. There&rsquo;s a car mechanic, an artist, a playwright. There are all of these interesting people that make up these neighbourhoods, and we wanted to provide a window into their lives.&rdquo;</p>

<p>Almost everyone involved in the project lives around the green line, including the photographer, Avital Zemer, who photographed more than 25 community members for the exhibit. Zemer said that although the project was challenging logistically, it was rewarding to learn about each character&rsquo;s unique life story.</p>

<p>&ldquo;From a photography aspect, the challenge was trying to capture the people we were interviewing and the environment they lived in,&rdquo; he said. &ldquo;In terms of meeting new people and listening to their stories, it was quite fascinating to know that there are so many different personalities and worlds that we tapped into for a few minutes.&rdquo;</p>

<p>Councillor Joe Mihevc, of Ward 21, St. Paul&rsquo;s West, said the green line must be preserved, as it&rsquo;s one of Toronto&rsquo;s unique facets.&nbsp;&ldquo;The green line is an amazing opportunity we have as a city,&rdquo; he said. &ldquo;There are very different neighbourhoods as you go through it, some are more industrial, some are more small lot, family residential, and others are townhouses, so walking or biking from one end to the other, it allows for a great way to understand the multiplicity of urban forms that is our city.&rdquo;</p>

<p>Park People is throwing a launch party for <a href="https://www.eventbrite.com/e/people-of-the-green-line-exhibit-launch-tickets-43246741167" target="_blank">People of the Green Line</a> March 15 at 7 p.m. at Geary Lane. The exhibit will be at city hall from March 19 to 23 before moving to other locations.</p>
<script type="text/javascript">
var feedicon=document.getElementById('__atomfeed__'); if(feedicon) feedicon.style.display='inline';</script>
					
    							</article>
			<a href="#" class="edit_from_site" media_id="97" content_id="815">Edit Module</a>
<div class="module">
<div class="addthis_sharing_toolbox"></div>
</div>
<div class="module">
<p><em><a href="#fb-comments">Join the conversation and have your say by commenting below</a>. Our comment system uses a Facebook plugin. Please note that you'll have to turn off some ad-blockers in order to see the comments.</em></p>
</div>
<a href="#" class="edit_from_site" media_id="97" content_id="741">Edit Module</a><div class="module">
     <p><em>Follow us on Twitter <a href="https://twitter.com/postcity" target="_blank">@PostCity</a> for more on what to eat, where to shop and what to do in Toronto.</em></p>
</div><a href="#" class="edit_from_site" media_id="97" content_id="768">Edit Module</a><a href="#" class="edit_from_site tags_from_site" media_id="97" content_id="768">Show Tags</a>









		<div class="content-item-list basic module Compact" id="module_htmlid_768">
			<h2>You may also like...</h2>
		<div class="content">
			<div class="articles">
					
		


<div class='article-item clearfix photo  tag_283 item_pagetype_article' data-contenttype=core_page data-pagetype=article data-itemid=39305>
			

				
		
				
				
		
															
																				


	<div class="article-image clearfix  tag_283 image_pos_left" style="width:125px;" >
		<a href="/Eat-Shop-Do/Do/March-2018/5-historic-events-from-Marches-of-years-past/" style="width:100%;" >
												<div class="fixed-picture-block"><img src="http://rivista-cdn.postcity.com/images/cache/cache_9/cache_2/cache_3/Looking-Back-subway-9909c329.jpeg?ver=1521221937&aspectratio=1.3440860215054" alt="5 historic Toronto events from Marches of years past" /></div>
									</a>
	</div>



	
	<div class="article-content  tag_283">
						<h3 class="article-title"><a href="/Eat-Shop-Do/Do/March-2018/5-historic-events-from-Marches-of-years-past/" >5 historic Toronto events from Marches of years past</a></h3>
				<div class="summary">We rounded up five highlights from the past 100 or so Marches. </div>																	<div class="item-date">Posted 21 hours ago</div>
											</div>

	
	</div>



	
		


<div class='article-item clearfix photo  tag_283 item_pagetype_article' data-contenttype=core_page data-pagetype=article data-itemid=39334>
			

				
		
				
				
		
															
																				


	<div class="article-image clearfix  tag_283 image_pos_left" style="width:125px;" >
		<a href="/Eat-Shop-Do/Do/March-2018/Bloor-and-Dufferin-could-be-getting-a-massive-revamp/" style="width:100%;" >
												<div class="fixed-picture-block"><img src="http://rivista-cdn.postcity.com/images/cache/cache_b/cache_f/cache_e/bloor-duffferin-revamp-8648aefb.jpeg?ver=1521210528&aspectratio=1.3440860215054" alt="Bloor and Dufferin could be getting a massive revamp" /></div>
									</a>
	</div>



	
	<div class="article-content  tag_283">
						<h3 class="article-title"><a href="/Eat-Shop-Do/Do/March-2018/Bloor-and-Dufferin-could-be-getting-a-massive-revamp/" >Bloor and Dufferin could be getting a massive revamp</a></h3>
				<div class="summary">The City of Toronto is reviewing an application to transform the southwest corner of Bloor Street and Dufferin Street into a mixed-use development that will include six new buildings and a community hub.</div>																	<div class="item-date">Posted 24 hours ago</div>
											</div>

	
	</div>



	
		


<div class='article-item clearfix photo  tag_283 item_pagetype_article' data-contenttype=core_page data-pagetype=article data-itemid=39310>
			

				
		
				
				
		
															
																				


	<div class="article-image clearfix  tag_283 image_pos_left" style="width:125px;" >
		<a href="/Eat-Shop-Do/Do/March-2018/Plan-to-build-14-storeys-near-Hoggs-Hollow-draws-ire/" style="width:100%;" >
												<div class="fixed-picture-block"><img src="http://rivista-cdn.postcity.com/images/cache/cache_f/cache_d/cache_6/News-Hogs-Hollow-14-storey-BayviewNorth-York-5d4e56df.jpeg?ver=1521142700&aspectratio=1.3440860215054" alt="Plan to build 14 storeys near Hogg&rsquo;s Hollow met with criticism from North York residents" /></div>
									</a>
	</div>



	
	<div class="article-content  tag_283">
						<h3 class="article-title"><a href="/Eat-Shop-Do/Do/March-2018/Plan-to-build-14-storeys-near-Hoggs-Hollow-draws-ire/" >Plan to build 14 storeys near Hogg&rsquo;s Hollow met with criticism from North York residents</a></h3>
				<div class="summary">A development proposal for a 14-storey residential building in North York has been met with resounding criticism residents and the local councillor alike.</div>																	<div class="item-date">Posted 2 days ago</div>
											</div>

	
	</div>



	
		


<div class='article-item clearfix photo  tag_326 tag_283 item_pagetype_article' data-contenttype=core_page data-pagetype=article data-itemid=39313>
			

				
		
				
				
		
															
																				


	<div class="article-image clearfix  tag_326 tag_283 image_pos_left" style="width:125px;" >
		<a href="/Eat-Shop-Do/Do/March-2018/Yayoi-Kusamas-AGO-exhibit-takes-Toronto-to-Infinity-and-beyond/" style="width:100%;" >
												<div class="fixed-picture-block"><img src="http://rivista-cdn.postcity.com/images/cache/cache_2/cache_c/cache_6/ArtsCover-688306c2.jpeg?ver=1521124497&aspectratio=1.3440860215054" alt="Yayoi Kusama&#039;s AGO exhibit takes Toronto to Infinity and beyond" /></div>
									</a>
	</div>



	
	<div class="article-content  tag_326 tag_283">
						<h3 class="article-title"><a href="/Eat-Shop-Do/Do/March-2018/Yayoi-Kusamas-AGO-exhibit-takes-Toronto-to-Infinity-and-beyond/" >Yayoi Kusama&#039;s AGO exhibit takes Toronto to Infinity and beyond</a></h3>
				<div class="summary">The Yayoi Kusama: Infinity Mirrors exhibition opens at the AGO on March 3 and runs for three months.</div>																	<div class="item-date">Posted 2 days ago</div>
											</div>

	
	</div>



			</div>
		</div>
		

			</div>
	
<div class="module"><a name="fb-comments"></a></div>
			

		
			
				
	
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>

	
		
			<div class="fb-comments" data-href="http://www.postcity.com/Eat-Shop-Do/Do/March-2018/Park-People-exhibit-at-Geary-Lane-showcases-life-along-Annexs-green-line/index.php" data-numposts=""></div>
	
		</div>
				<div class="column-right respond-container span4">
						<a href="#" class="edit_from_site" media_id="97" content_id="820">Edit Module</a><div>
     </div><a href="#" class="edit_from_site" media_id="97" content_id="829">Edit Module</a><a href="#" class="edit_from_site tags_from_site" media_id="97" content_id="829">Show Tags</a>
		<style type="text/css">
				
		.dfp{
			margin-left: auto;
			margin-right: auto;
		}
	</style>
	
					
		<div id="google_dfp_container_829_5aad22ccd713c" class="rad module">
		<div class="advertisement">Advertisement</div>		<div class="dfp" id="google_dfp_829_5aad22ccd713c" style="height:250px; width: 300px;"></div>
	</div>
<a href="#" class="edit_from_site" media_id="97" content_id="770">Edit Module</a><div class="module content Previous-Posts">
<h2>Previous Posts</h2>
<ul> 
 
 
<li><a href="/Eat-Shop-Do/Do/March-2018/">March 2018</a></li> 
 
<li><a href="/Eat-Shop-Do/Do/February-2018/">February 2018</a></li> 
 
<li><a href="/Eat-Shop-Do/Do/January-2018/">January 2018</a></li> 
 
<li><a href="/Eat-Shop-Do/Do/December-2017/">December 2017</a></li> 
 
<li><a href="/Eat-Shop-Do/Do/November-2017/">November 2017</a></li> 
 
<li><a href="/Eat-Shop-Do/Do/October-2017/">October 2017</a></li> 
 
<li><a href="/Eat-Shop-Do/Do/September-2017/">September 2017</a></li> 
 
<li><a href="/Eat-Shop-Do/Do/August-2017/">August 2017</a></li> 
 
<li><a href="/Eat-Shop-Do/Do/July-2017/">July 2017</a></li> 
 
<li><a href="/Eat-Shop-Do/Do/June-2017/">June 2017</a></li> 
 
</ul>
</div><a href="#" class="edit_from_site" media_id="97" content_id="705">Edit Module</a>
<div class="rad module">
<div class="advertisement">Advertisement</div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AdSense1 300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-7396852191619619"
     data-ad-slot="1343047282"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
		</div>
			</div>
		</div>
<footer>
    <div class="container-fluid">
        <div class="row-fluid">
        	            <div class="span3" id="footer-main-menu">
                
<nav>
<h5>Menu</h5>
    <ul class="nav">
    <li><a href="/People-News/">People & News</a></li><li><a href="/Things-to-Do/">Things To Do</a></li><li><a href="/Toronto-Restaurants/">Toronto Restaurants</a></li><li><a href="/Kates-Top-100/">Kates 100</a></li><li><a href="/Fashion-and-Shopping/">Fashion</a></li><li><a href="/Best-of-Toronto/">Best Of Toronto</a></li><li><a href="#">Neighbourhoods</a></li>    </ul>
</nav>            </div>
                                    <div class="span3" id="footer-eyebrow-menu">
                
<nav>
<h5>Contact Us</h5>
    <ul class="nav">
    <li><a href="/Post-City-Magazines/About-Us/">About Us</a></li><li><a href="/Post-City-Magazines/Contact-Us/">Contact Us</a></li><li><a href="/careers/">Careers</a></li><li><a href="/Post-City-Magazines/Advertise/">Advertise</a></li><li><a href="/Post-City-Magazines/Classifieds/">Classifieds</a></li><li><a href="/Post-City-Magazines/My-Account/">My Account</a></li><li><a href="/Post-City-Magazines/Policies/#PrivacyPolicy">Privacy Policy</a></li><li><a class="social-media-link twitter" href="https://twitter.com/PostCity" target="_blank">Twitter</a></li><li><a class="social-media-link facebook" href="https://www.facebook.com/PostCityMagazines" target="_blank">Facebook</a></li>    </ul>
</nav>            </div>
                    	<div class="span6">
        		            	<p>Copyright&nbsp;2018. All rights reserved.</p>
            	<p><span class="rivistaLink"><a href="http://www.godengo.com/Rivista-Content-Management-System/"><img src="/core/media/images/powered-by-rivista_white.png" alt="Powered by Rivista" /></a></span></p>
            </div>
        </div>
    </div>
</footer>

<!-- tracker.tpl -->

         
                
            <!-- Google Universal Analytics Code -->
            <script>

                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','ga');


                // GA tracker for GTxcel
                ga('create', 'UA-11087389-1', 'postcity.com');
                ga('require', 'displayfeatures');
                ga('require', 'linkid', 'linkid.js');
                ga('send', 'pageview');

                     
                    // GA tracking for publisher.
                    ga('create', 'UA-5563252-32', 'postcity.com', {'name': 'pubTracker'});
                    ga('pubTracker.require', 'displayfeatures');
                    ga('pubTracker.require', 'linkid', 'linkid.js');
                    ga('pubTracker.send', 'pageview');
                            </script>


                <!-- Start Quantcast tag -->
    <script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
    <script type="text/javascript">
    _qacct="p-155UsT_Yy1Za-";quantserve();</script>
    <noscript>
    <a href="http://www.quantcast.com/p-155UsT_Yy1Za-" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-155UsT_Yy1Za-.gif" style="display: none" border="0" height="1" width="1" alt="Quantcast"/></a></noscript>
    <!-- End Quantcast tag -->

					
<script type="text/javascript">
	rjQuery(document).ready(function() {
	TrackPageView.record({
			"contenttype" : "core_page",
			"pagetype" : "article",
			"itemid" : 39333
		});
	TrackPageView.initMCLLinkTracking();
	});
</script>
</div>
<!--[if lt IE 9]>
<script  type="text/javascript" language="JavaScript" src="http://rivista-cdn.postcity.com/core/media/themes/Respond/js/respond.js?ver=1473876729"></script>
<![endif]-->
<a href="#" class="edit_from_site" media_id="83" content_id="755"></a><a href="#" class="edit_from_site tags_from_site" media_id="83" content_id="755"></a>

			
		<div style="display:none;" id="rad_id_default_537283002" class="rad module">
			</div>


<script  type="text/javascript" language="JavaScript" src="http://rivista-cdn.postcity.com/core/media/themes/Respond/js/pageLayout.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="http://rivista-cdn.postcity.com/core/media/themes/Respond/js/photoContainerScaler.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="http://rivista-cdn.postcity.com/core/media/js/validate.js?ver=1473876728"></script>
<script  type="text/javascript" language="JavaScript" src="http://rivista-cdn.postcity.com/core/media/js/rivista.js?ver=1473876728"></script>
<script  type="text/javascript" language="JavaScript" src="http://rivista-cdn.postcity.com/core/media/js/xml.js?ver=1473876728"></script>
<script  type="text/javascript" language="JavaScript" src="http://rivista-cdn.postcity.com/core/media/themes/Respond/js/Respond_ajax.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="http://rivista-cdn.postcity.com/core/media/themes/Respond/js/photoCaption.class.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="http://rivista-cdn.postcity.com/core/media/themes/Respond/js/bootstrap.min.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="http://rivista-cdn.postcity.com/core/media/themes/Respond/js/bootstrap-overrides.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="http://rivista-cdn.postcity.com/core/media/themes/Respond/js/matchmedia.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="http://rivista-cdn.postcity.com/core/media/themes/Respond/js/picturefill.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="http://rivista-cdn.postcity.com/core/media/themes/Respond/js/trackPageView.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="http://rivista-cdn.postcity.com/core/media/themes/Respond/js/debugConsole.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="http://rivista-cdn.postcity.com/core/media/js/ContentItemListArranger.class.js?ver=1473876728"></script>
<script  type="text/javascript" language="JavaScript" src="http://rivista-cdn.postcity.com/core/media/js/RivistaGoogleDFP.js?ver=1489610021"></script>
	<script type="text/javascript">
		//Initialize and display all currently available ads when the page is being loaded	
		RivistaGoogleDFP.init({
			"rads": {"829_5aad22ccd713c":{"height":250,"width":300,"slotname":"postcity_300x250_1"}},
			"adCategory": "community",
			"publisherId": 95586409,
			"postId" : 39333,
            "listing_id" : 0});
	</script>

<!-- godengo-monitor --></body>
</html>

