
<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<title>Thornhillers oppose new train schedule - Do - September 2017 - Toronto</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0">
<meta name="description" content="Horns keep residents up from dawn until almost midnight: new group fights back">
<meta name="keywords" content="">






      

 















<script type="text/javascript" language="Javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.1/jquery.min.js"></script>
<script type="text/javascript">
if (typeof jQuery == 'undefined') {
	document.write(unescape("%3Cscript src='http://rivista-cdn.postcity.com/core/media/js/jquery-1.8.1.min.js?ver=1473876728' type='text/javascript'%3E%3C/script%3E"));
}
</script>
<script type="text/javascript">
var rjQuery = jQuery.noConflict(); // leave the $ variable alone
</script>

<script  type="text/javascript" language="JavaScript" src="http://rivista-cdn.postcity.com/core/media/themes/Respond/js/site-search.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="http://rivista-cdn.postcity.com/core/media/js/base.js?ver=1473876728"></script>
 
<!-- 1 -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@PostCity">
<meta name="twitter:title" content="Thornhillers oppose new train schedule">
<meta name="twitter:description" content="Horns keep residents up from dawn until almost midnight: new group fights back">
<meta name="twitter:image" content="http://www.postcity.com/Eat-Shop-Do/Do/September-2017/Thornhillers-oppose-new-train-schedule/905-News--Thornhillers-Oppose-Trains.jpg">

<!--[if lt IE 9]>
<script  type="text/javascript" language="JavaScript" src="http://rivista-cdn.postcity.com/core/media/themes/Respond/js/html5_shiv.js?ver=1473876729"></script>
<![endif]-->
<script  type="text/javascript" language="JavaScript" src="http://rivista-cdn.postcity.com/core/media/js/jquery.browser.js?ver=1473876728"></script>
<script  type="text/javascript" language="JavaScript" src="http://rivista-cdn.postcity.com/core/media/js/jquery.iframe-auto-height.plugin.1.8.0.js?ver=1473876728"></script>
<script  type="text/javascript" language="JavaScript" src="http://rivista-cdn.postcity.com/core/media/themes/Respond/js/windowResizeResponder.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="http://rivista-cdn.postcity.com/core/media/themes/Respond/js/moduleEventExchange.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="http://rivista-cdn.postcity.com/core/media/js/RivistaValidation.js?ver=1473876728"></script>

<link href='https://fonts.googleapis.com/css?family=Alfa+Slab+One|Oswald:400,700|Ultra' rel='stylesheet' type='text/css'>
 
<meta property="og:image" content="http://www.postcity.com/Eat-Shop-Do/Do/September-2017/Thornhillers-oppose-new-train-schedule/905-News--Thornhillers-Oppose-Trains.jpg" />
<meta property="og:title" content="Thornhillers oppose new train schedule" />
<meta property="og:description" content="Horns keep residents up from dawn until almost midnight: new group fights back" />
<meta property="og:type" content="article" /> 
<meta property="og:url" content="http://www.postcity.com/Eat-Shop-Do/Do/September-2017/Thornhillers-oppose-new-train-schedule/" />
<meta property="fb:pages" content="138444707068" />
<script  type="text/javascript" language="JavaScript" src="http://rivista-cdn.postcity.com/core/media/themes/Respond/js/addThisResizer.js?ver=1473876729"></script>
<meta property='fb:app_id' content='117588301713275' />
<link rel="stylesheet" type="text/css" href="http://rivista-cdn.postcity.com/core/media/css/responsive_ads.css?ver=1473876728">
<link rel="stylesheet" type="text/css" href="http://rivista-cdn.postcity.com/lessc/293760907749a537b1b91f879995dd9a.one.css?ver=1507232430">
<link rel="stylesheet" type="text/css" href="http://rivista-cdn.postcity.com/lessc/293760907749a537b1b91f879995dd9a.two.css?ver=1507232430">
<link rel="stylesheet" type="text/css" href="http://rivista-cdn.postcity.com/theme_overrides/Respond/css/custom.css?ver=1505143920">
<link rel="stylesheet" type="text/css" href="http://rivista-cdn.postcity.com/core/media/themes/Respond/css/moz.css?ver=1473876729">
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" href="http://rivista-cdn.postcity.com/core/media/themes/Respond/css/ie9.css?ver=1473876729">
<![endif]-->
<!--[if lt IE 9]>
<link rel="stylesheet" type="text/css" href="http://rivista-cdn.postcity.com/core/media/themes/Respond/css/ie8.css?ver=1473876729">
<![endif]-->
<script type="text/javascript">RivistaJSString.put({

"strings_comments_comment_accepted" : "Your comment has been accepted.",
"strings_comments_comment_approval" : "Your comment has been accepted but must be approved by a moderator before being published.",
"strings_comments_antispam_verification_failed" : "Anti-spam verification failed, please try again.",
"strings_comments_anonymous_not_allowed" : "Anonymous posting is not permitted.",
"strings_comments_account_saved" : "Your Account has been saved and you are now logged in. Your password has been emailed to you.",
"strings_comments_email_empty" : "Either your email or screen name were empty, or the account already exists.  Please enter your email address/screen name and try again.",
"strings_comments_retrieve_error" : "Could not retrieve comments for display.  Try refreshing your browser.",
/* %s is the number of characters allowed; from config value */
"strings_comments_max_characters" : "Textarea value can only be %s characters in length.",
"strings_comments_login" : "Please enter your login email and password to login.",
"strings_comments_fillin_completely" : "All fields must be filled in to create an account.",
"strings_comments_password_error" : "Passwords do not match.  Please reenter password.",
"strings_comments_enter_antispam" : "Please enter letters from the anti-spam verification image.",
"strings_comments_enter_comments" : "Please enter some comments before posting.",
"strings_comments_loading_message" : "Loading comments ...",
"strings_comments_flagged" : "This has been flagged",
"strings_comments_loginstatus_error" : "Could not check login status.  Try refreshing your browser.",
"strings_valid_password_alphanum" : "Your password must contain at least one alphabetic character, and at least one of the following non-alphabetic characters: numbers 0-9 or symbols ! @ # $ % ^ & * ( )",
"strings_valid_password_length" : "Passwords need to be a minimum of 8 characters in length.",
"strings_contentwall_protected_by" : "",

"string_admin_edit_pagetype_content" : "Edit Page",
"string_admin_edit_pagetype_article" : "Edit Article",
"string_admin_edit_pagetype_cde" : "Edit Custom Table",
"string_admin_edit_pagetype_cde_record_short" : "Edit Record",


"strings_image_delete_failed" : "",
"strings_tag_picker_none_selected" : "",
"strings_image_delete_confirm" : "",
"strings_js_uploaded_image_too_large" : "",

"_":""});</script>

<script type="text/javascript">RivistaJSString.put({




"_":""});</script>

<script>
var ad_category = "Community";
</script>
<link rel="alternate" type="application/atom+xml" title=" Richmond Hill Feed" href="http://www.postcity.com/feeds/Richmond+Hill" />
<link rel="alternate" type="application/atom+xml" title=" Thornhill Feed" href="http://www.postcity.com/feeds/Thornhill" />
<link rel="alternate" type="application/atom+xml" title=" Post City Magazines Web Edition Feed" href="http://www.postcity.com/feeds/Post+City+Magazines+Web+Edition" />
<link rel="alternate" type="application/atom+xml" title="Do Do Feed" href="http://www.postcity.com/feeds/Do" />
<script>
window.editorIdMap = new Object;
editorIdMap['21'] = {'mid': 694,'view': 'edit_module'};
editorIdMap['69'] = {'mid': 1433,'view': 'edit_category'};
editorIdMap['16'] = {'mid': 1386,'view': 'edit_group'};
editorIdMap['72'] = {'mid': 1434,'view': 'edit_product'};
editorIdMap['132'] = {'mid': 1435,'view': 'edit_gateway'};
editorIdMap['79'] = {'mid': 1333,'view': 'edit_publication'};
editorIdMap['78'] = {'mid': 1334,'view': 'edit_issue'};
editorIdMap['92'] = {'mid': 1356,'view': ''};
editorIdMap['94'] = {'mid': 1388,'view': ''};
editorIdMap['17'] = {'mid': 1389,'view': 'edit_menu'};
editorIdMap['2'] = {'mid': 1340,'view': ''};
editorIdMap['60'] = {'mid': 1325,'view': ''};
editorIdMap['117'] = {'mid': 1418,'view': 'edit_campaign'};
editorIdMap['3'] = {'mid': 1329,'view': ''};
editorIdMap['120'] = {'mid': 1422,'view': 'edit_report'};
editorIdMap['120'] = {'mid': 1421,'view': 'edit_report'};
editorIdMap['77'] = {'mid': 1350,'view': 'edit_config'};
editorIdMap['11'] = {'mid': 1387,'view': 'edit_user'};
editorIdMap['114'] = {'mid': 1405,'view': ''};
editorIdMap['127'] = {'mid': 1427,'view': 'edit_issueperiod'};
editorIdMap['3'] = {'mid': 1322,'view': ''};
editorIdMap['131'] = {'mid': 1430,'view': ''};
editorIdMap['19'] = {'mid': 81,'view': 'edit_moduledefinition'};
editorIdMap['97'] = {'mid': 1357,'view': 'edit_content'};
editorIdMap['133'] = {'mid': 1436,'view': 'edit_comment'};
editorIdMap['135'] = {'mid': 1437,'view': 'edit_videochannel'};
editorIdMap['136'] = {'mid': 1440,'view': 'edit_shipcarrier'};
editorIdMap['115'] = {'mid': 1360,'view': 'edit_page'};
editorIdMap['98'] = {'mid': 1336,'view': 'edit_survey'};
editorIdMap['85'] = {'mid': 1338,'view': 'edit_newsletter'};
editorIdMap['123'] = {'mid': 1423,'view': 'edit_calendar'};
editorIdMap['106'] = {'mid': 1375,'view': ''};
editorIdMap['116'] = {'mid': 1406,'view': 'edit_wrapper'};
editorIdMap['118'] = {'mid': 1419,'view': 'edit_form'};
editorIdMap['121'] = {'mid': 1424,'view': 'edit_customtable'};
editorIdMap['143'] = {'mid': 1445,'view': 'edit_creditcardtype'};
editorIdMap['80'] = {'mid': 1432,'view': ''};
editorIdMap['145'] = {'mid': 1447,'view': 'edit_redirect'};
editorIdMap['126'] = {'mid': 1426,'view': 'edit_tag'};
editorIdMap['129'] = {'mid': 1429,'view': 'edit_geobase'};
editorIdMap['2'] = {'mid': 1339,'view': ''};
editorIdMap['10'] = {'mid': 1312,'view': ''};
editorIdMap['2'] = {'mid': 1332,'view': ''};
editorIdMap['148'] = {'mid': 1451,'view': ''};
editorIdMap['80'] = {'mid': 1439,'view': ''};
editorIdMap['137'] = {'mid': 1441,'view': 'edit_taxtable'};
editorIdMap['60'] = {'mid': 1327,'view': ''};
editorIdMap['144'] = {'mid': 1446,'view': 'edit_recurring'};
editorIdMap['130'] = {'mid': 1431,'view': ''};
editorIdMap['146'] = {'mid': 1450,'view': 'edit_section'};
editorIdMap['149'] = {'mid': 1452,'view': ''};
editorIdMap['154'] = {'mid': 1456,'view': ''};
editorIdMap['86'] = {'mid': 1337,'view': 'edit_gallery'};
editorIdMap['119'] = {'mid': 1420,'view': 'edit_user'};
editorIdMap['115'] = {'mid': 1335,'view': 'edit_page'};
editorIdMap['156'] = {'mid': 1501,'view': ''};
editorIdMap['151'] = {'mid': 1453,'view': ''};
editorIdMap['150'] = {'mid': 1454,'view': ''};
editorIdMap['128'] = {'mid': 1428,'view': 'edit_pageposition'};
editorIdMap['155'] = {'mid': 1500,'view': ''};
editorIdMap['157'] = {'mid': 1531,'view': ''};
editorIdMap['121'] = {'mid': 1536,'view': 'edit_customtable'};
editorIdMap['158'] = {'mid': 1535,'view': ''};
editorIdMap['159'] = {'mid': 1564,'view': ''};
var pagetype = 'article';
var admin_edit_itemid = '38823';
var admin_edit_text = 'Edit Article';
var admin_edit_link_extras = '';
editorIdMap['article'] = {'mid': 1335,'view': 'edit_page'};
editorIdMap['content'] = {'mid': 1360,'view': 'edit_page'};
editorIdMap['cde'] = {'mid': 1536,'view': 'edit_customtable'};
editorIdMap['cde_record'] = {'mid': 1536,'view': 'edit_customdata'};
editorIdMap['evergreen'] = {'mid': 1335,'view': 'edit_page'};
editorIdMap['issue'] = {'mid': 1360,'view': 'edit_page'};
editorIdMap['publication'] = {'mid': 1360,'view': 'edit_page'};
</script>
<script src='http://rivista-cdn.postcity.com/core/media/js/edit_from_site.js?ver=1473876728'></script><link rel='stylesheet' type='text/css' href='/core/media/css/edit_from_site.css' /></head>
<body id="page_htmlid_38823" class="">
<header id="header" class="navbar">
<div id="nav-menu-wrapper">
	<div class="navbar-inner">
		<div class="container-fluid">
			<div class="branding row-fluid">
				<div class="logo-wrapper">
					<a class="logo" href="/" alt="Do">
						<img src="/images/Post-City-Toronto-logo.png" alt="Do" />
					</a>
				</div>
				<div class="nav-menus">
					<div class="collapsed-menus-wrapper">
					    <div class="collapsed-menu-btn-wrapper">
    					        						    
<button id="menu_btn_1490" class="menu-collapsed collapsed" data-toggle="collapse" data-target="#menu_1490" data-parent="#header" ><span class="menu-title">Menu</span><span class="caret"></span>
</button>
     						    						    						    						    
<button id="menu_btn_1502" class="menu-collapsed collapsed" data-toggle="collapse" data-target="#menu_1502" data-parent="#header" ><span class="menu-title">Contact Us</span><span class="caret"></span>
</button>
     												
						</div>
						<button id="collapsed-search-btn" class="menu-collapsed collapsed" data-toggle="collapse" data-parent="#header" data-target="#sitesearch" ><span><i class="icon-search"></i></span><span class="caret"></span></button>
					</div>
				</div>
			</div>
			
			<div id="sitesearch" class="nav-collapse collapse ">
												<div id="searchform">
					<a href="#" class="edit_from_site" media_id="83" content_id="597">Edit Module</a><a href="#" class="edit_from_site tags_from_site" media_id="83" content_id="597">Show Tags</a><form class="navbar-search" method="get" name="searchform" action="/Search/">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    <input type="hidden" name="searchables" value="ops_article,ops_calendarevent,ops_geobasedata,core_page,ops_galleryitem,ops_customdata" />
    <input type="hidden" name="pid" value="121,119,118,91,120" />
<input type="hidden" name="mod" value="CoreSearch" />
    <input type="hidden" name="tagids" value="" />

<input type="hidden" name="sortby" value="RELEVANCY DESC" />


<div class="search-query-wrapper"><input name="query" type="text" class="search-query searchform" value="" /></div>
<div class="search-button-wrapper"><button class="btn" type="submit" id="searchbutton" name="Search"><i class="icon-search"></i></button></div>
</form>
				</div>
			</div>
						    <div id="eyebrow" class="eyebrow">
			    	
<nav id="menu_1502" class="eyebrow menu-container nav-collapse collapse">
    <ul id="eyebrow-list"  class="nav">
            <li>
<a href="/Post-City-Magazines/About-Us/"><span>About Us</span></a>        </li>
            <li>
<a href="/Post-City-Magazines/Contact-Us/"><span>Contact Us</span></a>        </li>
            <li>
<a href="/careers/"><span>Careers</span></a>        </li>
            <li>
<a href="/Post-City-Magazines/Advertise/"><span>Advertise</span></a>        </li>
            <li>
<a href="/Post-City-Magazines/Classifieds/"><span>Classifieds</span></a>        </li>
            <li>
<a href="/Post-City-Magazines/My-Account/"><span>My Account</span></a>        </li>
            <li>
<a href="/Post-City-Magazines/Policies/#PrivacyPolicy"><span>Privacy Policy</span></a>        </li>
            <li>
<a class="social-media-link twitter" href="https://twitter.com/PostCity" target="_blank"><span>Twitter</span></a>        </li>
            <li>
<a class="social-media-link facebook" href="https://www.facebook.com/PostCityMagazines" target="_blank"><span>Facebook</span></a>        </li>
            </ul>
</nav>
    			    </div>
								</div>
	</div>
	    	<div id="menu-parent-row">
    		<div class="main-menu">
    			

<nav role="navigation" class="main-menu nav-container menu-container nav-collapse collapse" id="menu_1490">
			                  	            	                	            	          	
        	        		        		        	        	                  	
        	        		        		        	        	                  	
        	        		        		        	        	                  	
        	        		        		        	        	                  	
        	        		        		        	        	                  	
        	        		        		        	        	                  	
        	        		        		        	        	        		<div class="main-menu-list-small-wrapper">
	<ul id="main-menu-list-small" class="main-menu-list nav" >
    	<li class="menu-column menu-column-1">
    		<ul>        			<li><div class="menu-item-wrapper"><a id="menu_1493" class="on " href="/People-News/"><span>People & News</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1539" class="" href="/Things-to-Do/"><span>Things To Do</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1538" class="" href="/Toronto-Restaurants/"><span>Toronto Restaurants</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1495" class="" href="/Kates-Top-100/"><span>Kates 100</span></a></div></li>
        		</ul>
    	</li>
    	<li class="menu-column menu-column-2">
    		<ul>        			<li><div class="menu-item-wrapper"><a id="menu_1553" class="" href="/Fashion-and-Shopping/"><span>Fashion</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1537" class="" href="/Best-of-Toronto/"><span>Best Of Toronto</span></a></div></li>
        		        			<li class="dropdown  last"><div class="menu-item-wrapper"><button class="btn collapsed" data-toggle="collapse" data-target="#submenu_1494" data-parent="#main-menu-list-small"><div class="caret-button"><div class="caret"></div></div></button><a id="menu_1494" class="" href="#"><span>Neighbourhoods</span><span class="caret"></span></a><ul id='submenu_1494'  class="dropdown-menu collapse"><li class=""><a href="/Neighbourhoods/North-Toronto/">North Toronto</a></li><li class=""><a href="/Neighbourhoods/Village/">Village</a></li><li class=""><a href="/Neighbourhoods/Bayview/">Bayview</a></li><li class=""><a href="/Neighbourhoods/North-York/">North York</a></li><li class=""><a href="/Neighbourhoods/Thornhill/">Thornhill</a></li><li class=""><a href="/Neighbourhoods/Richmond-Hill/">Richmond Hill</a></li><li class=""><a href="/Neighbourhoods/Midtown/">Midtown</a></li><li class=""><a href="/Neighbourhoods/Annex/">Annex</a></li></ul></div></li>
        		</ul>
    	</li>
	</ul>
	</div>
		<div class="container-fluid">
	<div class="nav-wrapper">
    	<ul id="main-menu-list-large" class="main-menu-list nav" >
        	        			<li><div class="menu-item-wrapper"><a id="menu_1493" class="on " href="/People-News/"><span>People & News</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1539" class="" href="/Things-to-Do/"><span>Things To Do</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1538" class="" href="/Toronto-Restaurants/"><span>Toronto Restaurants</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1495" class="" href="/Kates-Top-100/"><span>Kates 100</span></a></div></li>
        		
        	        			<li><div class="menu-item-wrapper"><a id="menu_1553" class="" href="/Fashion-and-Shopping/"><span>Fashion</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1537" class="" href="/Best-of-Toronto/"><span>Best Of Toronto</span></a></div></li>
        		        			<li class="dropdown  last"><div class="menu-item-wrapper"><button class="btn collapsed" data-toggle="collapse" data-target="#submenu_1494" data-parent="#main-menu-list-small"><div class="caret-button"><div class="caret"></div></div></button><a id="menu_1494" class="" href="#"><span>Neighbourhoods</span><span class="caret"></span></a><ul id='submenu_1494'  class="dropdown-menu collapse"><li class=""><a href="/Neighbourhoods/North-Toronto/">North Toronto</a></li><li class=""><a href="/Neighbourhoods/Village/">Village</a></li><li class=""><a href="/Neighbourhoods/Bayview/">Bayview</a></li><li class=""><a href="/Neighbourhoods/North-York/">North York</a></li><li class=""><a href="/Neighbourhoods/Thornhill/">Thornhill</a></li><li class=""><a href="/Neighbourhoods/Richmond-Hill/">Richmond Hill</a></li><li class=""><a href="/Neighbourhoods/Midtown/">Midtown</a></li><li class=""><a href="/Neighbourhoods/Annex/">Annex</a></li></ul></div></li>
        		
        </ul>
    </div>
    </div>
</nav>
    		</div>
    	</div>
		</div>
</header><div class="page-body">
<div id="article-container" class="page-container container-fluid">
		<ul class="breadcrumb hidden-phone">
		    <li><a href="/Eat-Shop-Do/">Eat, Shop, Do</a> <span class="divider">/</span></li>		    <li><a href="/Eat-Shop-Do/Do/">Do</a> <span class="divider">/</span></li>		    <li><a href="/Eat-Shop-Do/Do/September-2017/">September 2017</a> <span class="divider">/</span></li>		    <li class="active">Thornhillers oppose new train schedule</li>		</ul>
			<div class="row-fluid">
									<div class="main-block respond-container span8">
			<article class="article page-content">
					<h1 class="article-title">Thornhillers oppose new train schedule</h1>					<h3 class="deck">Horns keep residents up from dawn until almost midnight: new group fights back</h3>					<div class="by-line">By Adam Steinberg</div>                    
                    <script type="text/javascript">var pagetools_page = "article.tpl";</script><div class='share-tools'><script type="text/javascript">var addthis_config = {services_exclude: 'cleanprint,print,printfriendly','data_track_clickback':true};</script><div class="addthis_toolbox addthis_default_style addthis_32x32_style">    <a title="Feed:Richmond Hill" href="/feeds/Richmond+Hill" class="at300b"><span class="feed_icon at300bs"></span></a>
<!-- Go to www.addthis.com/dashboard to customize your tools --> 
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-562a83b8a205193d" async="async"></script>

<!-- Go to www.addthis.com/dashboard to customize your tools --> 
<div class="addthis_sharing_toolbox"></div></div></div>                    
                    <br />
                    
										<div class="datepublished">Published: <time datetime="2017-10-06 10:06" pubdate>Friday, Oct.  6, 2017, 10:06 AM</time></div>
					                    
                    
                    
                    <br />
																		<div id="article-image" class="image-container">
								<div class="data-picture-block unloaded" data-picture data-alt="Thornhill MPP Gila Martow"><div data-src="http://rivista-cdn.postcity.com/images/cache/cache_3/cache_e/cache_7/905-News--Thornhillers-Oppose-Trains-75f7f7e3.jpeg?ver=1506535708&aspectratio=1.498127340824" ></div><div data-src="http://rivista-cdn.postcity.com/images/cache/cache_0/cache_6/cache_1/905-News--Thornhillers-Oppose-Trains-5f1dd160.jpeg?ver=1506535708&aspectratio=1.498046875" class="data-media-block" data-media="(max-width: 767px)"></div><div data-src="http://rivista-cdn.postcity.com/images/cache/cache_9/cache_c/cache_a/905-News--Thornhillers-Oppose-Trains-8ace7ac9.jpeg?ver=1506535709&aspectratio=1.5" class="data-media-block" data-media="(max-width: 480px)"></div><noscript><img src="http://rivista-cdn.postcity.com/images/cache/cache_9/cache_c/cache_a/905-News--Thornhillers-Oppose-Trains-8ace7ac9.jpeg?ver=1506535709&aspectratio=1.5" alt="Thornhill MPP Gila Martow"></noscript></div>
								<p class="photo-description">Thornhill MPP Gila Martow</p>															</div>
																<p>A newly extended GO train schedule in southern York Region has residents and Thornhill MPP Gila Martow calling for Metrolinx and the Ontario Ministry of Transportation to &ldquo;Stop the Horns.&rdquo;&nbsp;</p>

<p>The battle boils down to a federally mandated, railway operations rule that requires conductors to blow the train&rsquo;s whistle whenever it passes a crossing, according to Shanta Sundarason, founder of Stop the Horns, a local residents group. She estimates that horns are being blasted 12-16 times at each crossing.&nbsp;</p>

<p>Sundarason said the conflict between residents, Metrolinx and the provincial government began on June 26, when the new schedule was implemented and the first GO train arrived at 5:30 a.m.&nbsp;</p>

<p>&ldquo;We were beginning to adjust and live with a certain number of additional trains that had been brought on during the day, but then when they suddenly brought on an 11:15 p.m. train, that&rsquo;s when everybody&rsquo;s lives went haywire,&rdquo; Sundarason explained.&nbsp;</p>

<p>Thornhill MPP Gila Martow has been working with Stop the Horns.&nbsp;</p>

<div class="pullquote">&ldquo;When they suddenly brought on an 11:15 p.m. train, that&rsquo;s when everybody&rsquo;s lives went haywire.&rdquo;</div>

<p>&ldquo;There&rsquo;s nowhere you can live in the riding of Thornhill as far as I&rsquo;m concerned and be outside when it&rsquo;s quiet at night and not hear either the clanging or horns,&rdquo; she said.&nbsp;</p>

<p>In an emailed response to questions, senior Metrolinx representative Anne Marie Aikins said the agency has been in regular contact with concerned residents but stressed, &ldquo;It is important to move forward with new transit options for Markham residents, including new evening train service.&rdquo;</p>

<p>The City of Toronto was exempted from having conductors blasting their horns through neighbourhoods through a process of safety enhancements at crossings. Markham is currently undergoing a similar exemption process with Transportation Canada, Aikins explained. &nbsp;</p>

<p>Martow is not opposing the increased frequency of GO trains, but rather the rush in which it was implemented.&nbsp;</p>

<p>&ldquo;Nobody is against having more trains,&rdquo; said Martow. &ldquo;[But] why the heck would you put on the extra trains, especially at 5:30 in the morning and 11:30 at night, if you haven&rsquo;t upgraded all these crossings?&rdquo;&nbsp;</p>

<p>In her statement, Aikins said that her team was working &ldquo;to ensure that the whistle cessation process reaches a prompt and successful conclusion.&rdquo;</p>
<script type="text/javascript">
var feedicon=document.getElementById('__atomfeed__'); if(feedicon) feedicon.style.display='inline';</script>
					
    							</article>
			<a href="#" class="edit_from_site" media_id="97" content_id="815">Edit Module</a>
<div class="module">
<div class="addthis_sharing_toolbox"></div>
</div>
<div class="module">
<p><em><a href="#fb-comments">Join the conversation and have your say by commenting below</a>. Our comment system uses a Facebook plugin. Please note that you'll have to turn off some ad-blockers in order to see the comments.</em></p>
</div>
<a href="#" class="edit_from_site" media_id="97" content_id="741">Edit Module</a><div class="module">
     <p><em>Follow us on Twitter <a href="https://twitter.com/postcity" target="_blank">@PostCity</a> for more on what to eat, where to shop and what to do in Toronto.</em></p>
</div><a href="#" class="edit_from_site" media_id="97" content_id="768">Edit Module</a><a href="#" class="edit_from_site tags_from_site" media_id="97" content_id="768">Show Tags</a>









		<div class="content-item-list basic module Compact" id="module_htmlid_768">
			<h2>You may also like...</h2>
		<div class="content">
			<div class="articles">
					
		


<div class='article-item clearfix photo  tag_283 item_pagetype_article' data-contenttype=core_page data-pagetype=article data-itemid=38817>
			

				
		
				
				
		
															
																				


	<div class="article-image clearfix  tag_283 image_pos_left" style="width:125px;" >
		<a href="/Eat-Shop-Do/Do/September-2017/Road-to-Legalization-Forget-pot-brownies-and-edibles/" style="width:100%;" >
												<div class="fixed-picture-block"><img src="http://rivista-cdn.postcity.com/images/cache/cache_e/cache_6/cache_5/pot-442fd56e.jpeg?ver=1507312121&aspectratio=1.3440860215054" alt="Road to Legalization: Forget pot brownies and edibles" /></div>
									</a>
	</div>



	
	<div class="article-content  tag_283">
						<h3 class="article-title"><a href="/Eat-Shop-Do/Do/September-2017/Road-to-Legalization-Forget-pot-brownies-and-edibles/" >Road to Legalization: Forget pot brownies and edibles</a></h3>
																					<div class="item-date">Posted 6 hours ago</div>
											</div>

	
	</div>



	
		


<div class='article-item clearfix photo  tag_283 item_pagetype_article' data-contenttype=core_page data-pagetype=article data-itemid=38874>
			

				
		
				
				
		
															
																				


	<div class="article-image clearfix  tag_283 image_pos_left" style="width:125px;" >
		<a href="/Eat-Shop-Do/Do/October-2017/Mo-Kenney-promises-rocker-when-she-brings-The-Details-to-the-Horseshoe-Tavern/" style="width:100%;" >
												<div class="fixed-picture-block"><img src="http://rivista-cdn.postcity.com/images/cache/cache_8/cache_4/cache_5/-9-54395548.jpeg?ver=1507241695&aspectratio=1.3440860215054" alt="Mo Kenney promises rocker when she brings The Details to the Horseshoe Tavern " /></div>
									</a>
	</div>



	
	<div class="article-content  tag_283">
						<h3 class="article-title"><a href="/Eat-Shop-Do/Do/October-2017/Mo-Kenney-promises-rocker-when-she-brings-The-Details-to-the-Horseshoe-Tavern/" >Mo Kenney promises rocker when she brings The Details to the Horseshoe Tavern </a></h3>
				<div class="summary">Award-winning musician Mo Kenney is in Toronto tonight at the venerable Horseshoe Tavern on the heels of her new album The Details, out Sept. 29</div>																	<div class="item-date">Posted 1 day ago</div>
											</div>

	
	</div>



	
		


<div class='article-item clearfix photo  tag_283 tag_208 item_pagetype_article' data-contenttype=core_page data-pagetype=article data-itemid=38822>
			

				
		
				
				
		
															
																				


	<div class="article-image clearfix  tag_283 tag_208 image_pos_left" style="width:125px;" >
		<a href="/Eat-Shop-Do/Do/September-2017/Toronto-doctor-teams-up-with-Bernie-Sanders-to-support-universal-healthcare/" style="width:100%;" >
												<div class="fixed-picture-block"><img src="http://rivista-cdn.postcity.com/images/cache/cache_a/cache_1/cache_e/news-local-doctor-df8c4e1a.jpeg?ver=1507214447&aspectratio=1.3440860215054" alt="Toronto doctor teams up with Bernie Sanders to support universal healthcare" /></div>
									</a>
	</div>



	
	<div class="article-content  tag_283 tag_208">
						<h3 class="article-title"><a href="/Eat-Shop-Do/Do/September-2017/Toronto-doctor-teams-up-with-Bernie-Sanders-to-support-universal-healthcare/" >Toronto doctor teams up with Bernie Sanders to support universal healthcare</a></h3>
				<div class="summary">Dr. Danielle Martin has been a familiar face to residents of North Toronto for years, having worked out of Sunnybrook Health Centre between 2010 and 2017. Lately, she’s become known to many more, gaining international attention when she publicly defended Canada’s health-care system and threw her support behind Senator Bernie Sanders’ long-shot bid to implement a similar system in the United States last month. </div>																	<div class="item-date">Posted 1 day ago</div>
											</div>

	
	</div>



	
		


<div class='article-item clearfix photo  tag_283 item_pagetype_article' data-contenttype=core_page data-pagetype=article data-itemid=38815>
			

				
		
				
				
		
															
																				


	<div class="article-image clearfix  tag_283 image_pos_left" style="width:125px;" >
		<a href="/Eat-Shop-Do/Do/September-2017/Sewell-on-City-Hall-Tax-increases-based-on-market-value-assessments-could-ruin-main-street/" style="width:100%;" >
												<div class="fixed-picture-block"><img src="http://rivista-cdn.postcity.com/images/cache/cache_8/cache_7/cache_c/Sewell-on-City-Hall--Tax-increases-could-ruin-main-street-a9d9fc78.jpeg?ver=1507213726&aspectratio=1.3440860215054" alt="Sewell on City Hall: Tax increases based on market value assessments could ruin main street" /></div>
									</a>
	</div>



	
	<div class="article-content  tag_283">
						<h3 class="article-title"><a href="/Eat-Shop-Do/Do/September-2017/Sewell-on-City-Hall-Tax-increases-based-on-market-value-assessments-could-ruin-main-street/" >Sewell on City Hall: Tax increases based on market value assessments could ruin main street</a></h3>
				<div class="summary">The tax rate is applied to the assessed value of a property to create the property taxes that must be paid, and that assessment is based on market value. With the rapid escalation in sale prices in the city — particularly in the Yonge Street corridor where the condominium market is hottest — market values of many properties have risen quite astronomically. </div>																	<div class="item-date">Posted 1 day ago</div>
											</div>

	
	</div>



			</div>
		</div>
		

			</div>
	
<div class="module"><a name="fb-comments"></a></div>
			

		
			
				
	
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>

	
		
			<div class="fb-comments" data-href="http://www.postcity.com/Eat-Shop-Do/Do/September-2017/Thornhillers-oppose-new-train-schedule/index.php" data-numposts=""></div>
	
		</div>
				<div class="column-right respond-container span4">
						<a href="#" class="edit_from_site" media_id="97" content_id="820">Edit Module</a><div>
     </div><a href="#" class="edit_from_site" media_id="97" content_id="829">Edit Module</a><a href="#" class="edit_from_site tags_from_site" media_id="97" content_id="829">Show Tags</a>
		<style type="text/css">
				
		.dfp{
			margin-left: auto;
			margin-right: auto;
		}
	</style>
	
					
		<div id="google_dfp_container_829_59d81723c1d03" class="rad module">
		<div class="advertisement">Advertisement</div>		<div class="dfp" id="google_dfp_829_59d81723c1d03" style="height:250px; width: 300px;"></div>
	</div>
<a href="#" class="edit_from_site" media_id="97" content_id="770">Edit Module</a><div class="module content Previous-Posts">
<h2>Previous Posts</h2>
<ul> 
 
 
<li><a href="/Eat-Shop-Do/Do/October-2017/">October 2017</a></li> 
 
<li><a href="/Eat-Shop-Do/Do/September-2017/">September 2017</a></li> 
 
<li><a href="/Eat-Shop-Do/Do/August-2017/">August 2017</a></li> 
 
<li><a href="/Eat-Shop-Do/Do/July-2017/">July 2017</a></li> 
 
<li><a href="/Eat-Shop-Do/Do/June-2017/">June 2017</a></li> 
 
<li><a href="/Eat-Shop-Do/Do/May-2017/">May 2017</a></li> 
 
<li><a href="/Eat-Shop-Do/Do/April-2017/">April 2017</a></li> 
 
<li><a href="/Eat-Shop-Do/Do/March-2017/">March 2017</a></li> 
 
<li><a href="/Eat-Shop-Do/Do/February-2017/">February 2017</a></li> 
 
<li><a href="/Eat-Shop-Do/Do/January-2017/">January 2017</a></li> 
 
</ul>
</div><a href="#" class="edit_from_site" media_id="97" content_id="705">Edit Module</a>
<div class="rad module">
<div class="advertisement">Advertisement</div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AdSense1 300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-7396852191619619"
     data-ad-slot="1343047282"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
		</div>
			</div>
		</div>
<footer>
    <div class="container-fluid">
        <div class="row-fluid">
        	            <div class="span3" id="footer-main-menu">
                
<nav>
<h5>Menu</h5>
    <ul class="nav">
    <li><a href="/People-News/">People & News</a></li><li><a href="/Things-to-Do/">Things To Do</a></li><li><a href="/Toronto-Restaurants/">Toronto Restaurants</a></li><li><a href="/Kates-Top-100/">Kates 100</a></li><li><a href="/Fashion-and-Shopping/">Fashion</a></li><li><a href="/Best-of-Toronto/">Best Of Toronto</a></li><li><a href="#">Neighbourhoods</a></li>    </ul>
</nav>            </div>
                                    <div class="span3" id="footer-eyebrow-menu">
                
<nav>
<h5>Contact Us</h5>
    <ul class="nav">
    <li><a href="/Post-City-Magazines/About-Us/">About Us</a></li><li><a href="/Post-City-Magazines/Contact-Us/">Contact Us</a></li><li><a href="/careers/">Careers</a></li><li><a href="/Post-City-Magazines/Advertise/">Advertise</a></li><li><a href="/Post-City-Magazines/Classifieds/">Classifieds</a></li><li><a href="/Post-City-Magazines/My-Account/">My Account</a></li><li><a href="/Post-City-Magazines/Policies/#PrivacyPolicy">Privacy Policy</a></li><li><a class="social-media-link twitter" href="https://twitter.com/PostCity" target="_blank">Twitter</a></li><li><a class="social-media-link facebook" href="https://www.facebook.com/PostCityMagazines" target="_blank">Facebook</a></li>    </ul>
</nav>            </div>
                    	<div class="span6">
        		            	<p>Copyright&nbsp;2017. All rights reserved.</p>
            	<p><span class="rivistaLink"><a href="http://www.godengo.com/Rivista-Content-Management-System/"><img src="/core/media/images/powered-by-rivista_white.png" alt="Powered by Rivista" /></a></span></p>
            </div>
        </div>
    </div>
</footer>

<!-- tracker.tpl -->


     
                
            <!-- Google Universal Analytics Code -->
            <script>

                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','ga');


                // GA tracker for GTxcel
                ga('create', 'UA-11087389-1', 'postcity.com');
                ga('require', 'displayfeatures');
                ga('require', 'linkid', 'linkid.js');
                ga('send', 'pageview');

                     
                    // GA tracking for publisher.
                    ga('create', 'UA-5563252-32', 'postcity.com', {'name': 'pubTracker'});
                    ga('pubTracker.require', 'displayfeatures');
                    ga('pubTracker.require', 'linkid', 'linkid.js');
                    ga('pubTracker.send', 'pageview');
                            </script>


                <!-- Start Quantcast tag -->
    <script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
    <script type="text/javascript">
    _qacct="p-155UsT_Yy1Za-";quantserve();</script>
    <noscript>
    <a href="http://www.quantcast.com/p-155UsT_Yy1Za-" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-155UsT_Yy1Za-.gif" style="display: none" border="0" height="1" width="1" alt="Quantcast"/></a></noscript>
    <!-- End Quantcast tag -->

					
<script type="text/javascript">
	rjQuery(document).ready(function() {
	TrackPageView.record({
			"contenttype" : "core_page",
			"pagetype" : "article",
			"itemid" : 38823
		});
	TrackPageView.initMCLLinkTracking();
	});
</script>
</div>
<!--[if lt IE 9]>
<script  type="text/javascript" language="JavaScript" src="http://rivista-cdn.postcity.com/core/media/themes/Respond/js/respond.js?ver=1473876729"></script>
<![endif]-->
<a href="#" class="edit_from_site" media_id="83" content_id="755"></a><a href="#" class="edit_from_site tags_from_site" media_id="83" content_id="755"></a>

			
		<div style="display:none;" id="rad_id_default_537283002" class="rad module">
			</div>


<script  type="text/javascript" language="JavaScript" src="http://rivista-cdn.postcity.com/core/media/themes/Respond/js/pageLayout.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="http://rivista-cdn.postcity.com/core/media/themes/Respond/js/photoContainerScaler.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="http://rivista-cdn.postcity.com/core/media/js/validate.js?ver=1473876728"></script>
<script  type="text/javascript" language="JavaScript" src="http://rivista-cdn.postcity.com/core/media/js/rivista.js?ver=1473876728"></script>
<script  type="text/javascript" language="JavaScript" src="http://rivista-cdn.postcity.com/core/media/js/xml.js?ver=1473876728"></script>
<script  type="text/javascript" language="JavaScript" src="http://rivista-cdn.postcity.com/core/media/themes/Respond/js/Respond_ajax.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="http://rivista-cdn.postcity.com/core/media/themes/Respond/js/photoCaption.class.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="http://rivista-cdn.postcity.com/core/media/themes/Respond/js/bootstrap.min.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="http://rivista-cdn.postcity.com/core/media/themes/Respond/js/bootstrap-overrides.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="http://rivista-cdn.postcity.com/core/media/themes/Respond/js/matchmedia.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="http://rivista-cdn.postcity.com/core/media/themes/Respond/js/picturefill.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="http://rivista-cdn.postcity.com/core/media/themes/Respond/js/trackPageView.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="http://rivista-cdn.postcity.com/core/media/themes/Respond/js/debugConsole.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="http://rivista-cdn.postcity.com/core/media/js/ContentItemListArranger.class.js?ver=1473876728"></script>
<script  type="text/javascript" language="JavaScript" src="http://rivista-cdn.postcity.com/core/media/js/RivistaGoogleDFP.js?ver=1489610021"></script>
	<script type="text/javascript">
		//Initialize and display all currently available ads when the page is being loaded	
		RivistaGoogleDFP.init({
			"rads": {"829_59d81723c1d03":{"height":250,"width":300,"slotname":"postcity_300x250_1"}},
			"adCategory": "community",
			"publisherId": 95586409,
			"postId" : 38823,
            "listing_id" : 0});
	</script>

<!-- godengo-monitor --></body>
</html>

