
<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<title> Poke: The Hawaiian dish with punch - Eat - January 2017 - Toronto</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0">
<meta name="description" content="Toronto sushi chef to the stars, Shoushin’s Jackie Lin, on the city’s trendiest dish — poke.">
<meta name="keywords" content="">






      

 















<script type="text/javascript" language="Javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.1/jquery.min.js"></script>
<script type="text/javascript">
if (typeof jQuery == 'undefined') {
	document.write(unescape("%3Cscript src='http://rivista-cdn.postcity.com/core/media/js/jquery-1.8.1.min.js?ver=1473876728' type='text/javascript'%3E%3C/script%3E"));
}
</script>
<script type="text/javascript">
var rjQuery = jQuery.noConflict(); // leave the $ variable alone
</script>

<script  type="text/javascript" language="JavaScript" src="http://rivista-cdn.postcity.com/core/media/themes/Respond/js/site-search.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="http://rivista-cdn.postcity.com/core/media/js/base.js?ver=1473876728"></script>
 
<!-- 1 -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@PostCity">
<meta name="twitter:title" content=" Poke: The Hawaiian dish with punch">
<meta name="twitter:description" content="Shoushin’s Jackie Lin on where to find the best poke in Toronto.">
<meta name="twitter:image" content="http://www.postcity.com/Eat-Shop-Do/Eat/January-2017/Taste-Test-The-Hawaiian-dish-with-punch/ttt-poke.jpg">

<!--[if lt IE 9]>
<script  type="text/javascript" language="JavaScript" src="http://rivista-cdn.postcity.com/core/media/themes/Respond/js/html5_shiv.js?ver=1473876729"></script>
<![endif]-->
<script  type="text/javascript" language="JavaScript" src="http://rivista-cdn.postcity.com/core/media/js/jquery.browser.js?ver=1473876728"></script>
<script  type="text/javascript" language="JavaScript" src="http://rivista-cdn.postcity.com/core/media/js/jquery.iframe-auto-height.plugin.1.8.0.js?ver=1473876728"></script>
<script  type="text/javascript" language="JavaScript" src="http://rivista-cdn.postcity.com/core/media/themes/Respond/js/windowResizeResponder.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="http://rivista-cdn.postcity.com/core/media/themes/Respond/js/moduleEventExchange.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="http://rivista-cdn.postcity.com/core/media/js/RivistaValidation.js?ver=1473876728"></script>

<link href='https://fonts.googleapis.com/css?family=Alfa+Slab+One|Oswald:400,700|Ultra' rel='stylesheet' type='text/css'>
 
<meta property="og:image" content="http://www.postcity.com/Eat-Shop-Do/Eat/January-2017/Taste-Test-The-Hawaiian-dish-with-punch/ttt-poke.jpg" />
<meta property="og:title" content=" Poke: The Hawaiian dish with punch" />
<meta property="og:description" content="Shoushin’s Jackie Lin on where to find the best poke in Toronto." />
<meta property="og:type" content="article" /> 
<meta property="og:url" content="http://www.postcity.com/Eat-Shop-Do/Eat/January-2017/Taste-Test-The-Hawaiian-dish-with-punch/" />
<meta property="fb:pages" content="138444707068" />
<script  type="text/javascript" language="JavaScript" src="http://rivista-cdn.postcity.com/core/media/themes/Respond/js/addThisResizer.js?ver=1473876729"></script>
<meta property='fb:app_id' content='117588301713275' />
<link rel="stylesheet" type="text/css" href="http://rivista-cdn.postcity.com/core/media/css/responsive_ads.css?ver=1473876728">
<link rel="stylesheet" type="text/css" href="http://rivista-cdn.postcity.com/lessc/293760907749a537b1b91f879995dd9a.one.css?ver=1484248605">
<link rel="stylesheet" type="text/css" href="http://rivista-cdn.postcity.com/lessc/293760907749a537b1b91f879995dd9a.two.css?ver=1484248605">
<link rel="stylesheet" type="text/css" href="http://rivista-cdn.postcity.com/theme_overrides/Respond/css/custom.css?ver=1464999552">
<link rel="stylesheet" type="text/css" href="http://rivista-cdn.postcity.com/core/media/themes/Respond/css/moz.css?ver=1473876729">
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" href="http://rivista-cdn.postcity.com/core/media/themes/Respond/css/ie9.css?ver=1473876729">
<![endif]-->
<!--[if lt IE 9]>
<link rel="stylesheet" type="text/css" href="http://rivista-cdn.postcity.com/core/media/themes/Respond/css/ie8.css?ver=1473876729">
<![endif]-->
<script type="text/javascript">RivistaJSString.put({

"strings_comments_comment_accepted" : "Your comment has been accepted.",
"strings_comments_comment_approval" : "Your comment has been accepted but must be approved by a moderator before being published.",
"strings_comments_antispam_verification_failed" : "Anti-spam verification failed, please try again.",
"strings_comments_anonymous_not_allowed" : "Anonymous posting is not permitted.",
"strings_comments_account_saved" : "Your Account has been saved and you are now logged in. Your password has been emailed to you.",
"strings_comments_email_empty" : "Either your email or screen name were empty, or the account already exists.  Please enter your email address/screen name and try again.",
"strings_comments_retrieve_error" : "Could not retrieve comments for display.  Try refreshing your browser.",
/* %s is the number of characters allowed; from config value */
"strings_comments_max_characters" : "Textarea value can only be %s characters in length.",
"strings_comments_login" : "Please enter your login email and password to login.",
"strings_comments_fillin_completely" : "All fields must be filled in to create an account.",
"strings_comments_password_error" : "Passwords do not match.  Please reenter password.",
"strings_comments_enter_antispam" : "Please enter letters from the anti-spam verification image.",
"strings_comments_enter_comments" : "Please enter some comments before posting.",
"strings_comments_loading_message" : "Loading comments ...",
"strings_comments_flagged" : "This has been flagged",
"strings_comments_loginstatus_error" : "Could not check login status.  Try refreshing your browser.",
"strings_valid_password_alphanum" : "Your password must contain at least one alphabetic character, and at least one of the following non-alphabetic characters: numbers 0-9 or symbols ! @ # $ % ^ & * ( )",
"strings_valid_password_length" : "Passwords need to be a minimum of 8 characters in length.",
"strings_contentwall_protected_by" : "",

"string_admin_edit_pagetype_content" : "Edit Page",
"string_admin_edit_pagetype_article" : "Edit Article",
"string_admin_edit_pagetype_cde" : "Edit Custom Table",
"string_admin_edit_pagetype_cde_record_short" : "Edit Record",


"strings_image_delete_failed" : "",
"strings_tag_picker_none_selected" : "",
"strings_image_delete_confirm" : "",
"strings_js_uploaded_image_too_large" : "",

"_":""});</script>

<script type="text/javascript">RivistaJSString.put({




"_":""});</script>

<script  type="text/javascript" language="JavaScript" src="//ox-d.godengo.com/w/1.0/jstag"></script>
<script  type="text/javascript" language="JavaScript" src="http://rivista-cdn.postcity.com/core/media/js/RivistaOpenX.js?ver=1473876728"></script>

<script type="text/javascript">
//Initialize and display all currently available ads when the page is being loaded
RivistaOpenX.init({
	"rads": {"537283002":{"instanceid":"id_default"}},
	"adCategory":"restaurants_and_bars"});
</script>

<script>
var ad_category = "Restaurants & Bars";
</script>
<link rel="alternate" type="application/atom+xml" title=" Post City Magazines Web Edition Feed" href="http://www.postcity.com/feeds/Post+City+Magazines+Web+Edition" />
<link rel="alternate" type="application/atom+xml" title=" Midtown Post Feed" href="http://www.postcity.com/feeds/Midtown+Post" />
<link rel="alternate" type="application/atom+xml" title=" North York Feed" href="http://www.postcity.com/feeds/North+York" />
<link rel="alternate" type="application/atom+xml" title=" Richmond Hill Feed" href="http://www.postcity.com/feeds/Richmond+Hill" />
<link rel="alternate" type="application/atom+xml" title=" Thornhill Feed" href="http://www.postcity.com/feeds/Thornhill" />
<link rel="alternate" type="application/atom+xml" title=" Village Post Feed" href="http://www.postcity.com/feeds/Village+Post" />
<link rel="alternate" type="application/atom+xml" title=" Bayview Post Feed" href="http://www.postcity.com/feeds/Bayview+Post" />
<link rel="alternate" type="application/atom+xml" title=" North Toronto Post Feed" href="http://www.postcity.com/feeds/North+Toronto+Post" />
<link rel="alternate" type="application/atom+xml" title="Eat Eat Feed" href="http://www.postcity.com/feeds/Eat" />
<script>
window.editorIdMap = new Object;
editorIdMap['21'] = {'mid': 694,'view': 'edit_module'};
editorIdMap['69'] = {'mid': 1433,'view': 'edit_category'};
editorIdMap['16'] = {'mid': 1386,'view': 'edit_group'};
editorIdMap['72'] = {'mid': 1434,'view': 'edit_product'};
editorIdMap['132'] = {'mid': 1435,'view': 'edit_gateway'};
editorIdMap['79'] = {'mid': 1333,'view': 'edit_publication'};
editorIdMap['78'] = {'mid': 1334,'view': 'edit_issue'};
editorIdMap['92'] = {'mid': 1356,'view': ''};
editorIdMap['94'] = {'mid': 1388,'view': ''};
editorIdMap['17'] = {'mid': 1389,'view': 'edit_menu'};
editorIdMap['2'] = {'mid': 1340,'view': ''};
editorIdMap['60'] = {'mid': 1325,'view': ''};
editorIdMap['117'] = {'mid': 1418,'view': 'edit_campaign'};
editorIdMap['3'] = {'mid': 1329,'view': ''};
editorIdMap['120'] = {'mid': 1422,'view': 'edit_report'};
editorIdMap['120'] = {'mid': 1421,'view': 'edit_report'};
editorIdMap['77'] = {'mid': 1350,'view': 'edit_config'};
editorIdMap['11'] = {'mid': 1387,'view': 'edit_user'};
editorIdMap['114'] = {'mid': 1405,'view': ''};
editorIdMap['127'] = {'mid': 1427,'view': 'edit_issueperiod'};
editorIdMap['3'] = {'mid': 1322,'view': ''};
editorIdMap['131'] = {'mid': 1430,'view': ''};
editorIdMap['19'] = {'mid': 81,'view': 'edit_moduledefinition'};
editorIdMap['97'] = {'mid': 1357,'view': 'edit_content'};
editorIdMap['133'] = {'mid': 1436,'view': 'edit_comment'};
editorIdMap['135'] = {'mid': 1437,'view': 'edit_videochannel'};
editorIdMap['136'] = {'mid': 1440,'view': 'edit_shipcarrier'};
editorIdMap['115'] = {'mid': 1360,'view': 'edit_page'};
editorIdMap['98'] = {'mid': 1336,'view': 'edit_survey'};
editorIdMap['85'] = {'mid': 1338,'view': 'edit_newsletter'};
editorIdMap['123'] = {'mid': 1423,'view': 'edit_calendar'};
editorIdMap['106'] = {'mid': 1375,'view': ''};
editorIdMap['116'] = {'mid': 1406,'view': 'edit_wrapper'};
editorIdMap['118'] = {'mid': 1419,'view': 'edit_form'};
editorIdMap['121'] = {'mid': 1424,'view': 'edit_customtable'};
editorIdMap['143'] = {'mid': 1445,'view': 'edit_creditcardtype'};
editorIdMap['80'] = {'mid': 1432,'view': ''};
editorIdMap['145'] = {'mid': 1447,'view': 'edit_redirect'};
editorIdMap['126'] = {'mid': 1426,'view': 'edit_tag'};
editorIdMap['129'] = {'mid': 1429,'view': 'edit_geobase'};
editorIdMap['2'] = {'mid': 1339,'view': ''};
editorIdMap['10'] = {'mid': 1312,'view': ''};
editorIdMap['2'] = {'mid': 1332,'view': ''};
editorIdMap['148'] = {'mid': 1451,'view': ''};
editorIdMap['80'] = {'mid': 1439,'view': ''};
editorIdMap['137'] = {'mid': 1441,'view': 'edit_taxtable'};
editorIdMap['60'] = {'mid': 1327,'view': ''};
editorIdMap['144'] = {'mid': 1446,'view': 'edit_recurring'};
editorIdMap['130'] = {'mid': 1431,'view': ''};
editorIdMap['146'] = {'mid': 1450,'view': 'edit_section'};
editorIdMap['149'] = {'mid': 1452,'view': ''};
editorIdMap['154'] = {'mid': 1456,'view': ''};
editorIdMap['86'] = {'mid': 1337,'view': 'edit_gallery'};
editorIdMap['119'] = {'mid': 1420,'view': 'edit_user'};
editorIdMap['115'] = {'mid': 1335,'view': 'edit_page'};
editorIdMap['156'] = {'mid': 1501,'view': ''};
editorIdMap['151'] = {'mid': 1453,'view': ''};
editorIdMap['150'] = {'mid': 1454,'view': ''};
editorIdMap['128'] = {'mid': 1428,'view': 'edit_pageposition'};
editorIdMap['155'] = {'mid': 1500,'view': ''};
editorIdMap['157'] = {'mid': 1531,'view': ''};
editorIdMap['121'] = {'mid': 1536,'view': 'edit_customtable'};
editorIdMap['158'] = {'mid': 1535,'view': ''};
editorIdMap['159'] = {'mid': 1564,'view': ''};
var pagetype = 'article';
var admin_edit_itemid = '36442';
var admin_edit_text = 'Edit Article';
var admin_edit_link_extras = '';
editorIdMap['article'] = {'mid': 1335,'view': 'edit_page'};
editorIdMap['content'] = {'mid': 1360,'view': 'edit_page'};
editorIdMap['cde'] = {'mid': 1536,'view': 'edit_customtable'};
editorIdMap['cde_record'] = {'mid': 1536,'view': 'edit_customdata'};
editorIdMap['evergreen'] = {'mid': 1335,'view': 'edit_page'};
editorIdMap['issue'] = {'mid': 1360,'view': 'edit_page'};
editorIdMap['publication'] = {'mid': 1360,'view': 'edit_page'};
</script>
<script src='http://rivista-cdn.postcity.com/core/media/js/edit_from_site.js?ver=1473876728'></script><link rel='stylesheet' type='text/css' href='/core/media/css/edit_from_site.css' /></head>
<body id="page_htmlid_36442" class="">
<header id="header" class="navbar">
<div id="nav-menu-wrapper">
	<div class="navbar-inner">
		<div class="container-fluid">
			<div class="branding row-fluid">
				<div class="logo-wrapper">
					<a class="logo" href="/" alt="Eat">
						<img src="/images/Post-City-Toronto-logo.png" alt="Eat" />
					</a>
				</div>
				<div class="nav-menus">
					<div class="collapsed-menus-wrapper">
					    <div class="collapsed-menu-btn-wrapper">
    					        						    
<button id="menu_btn_1490" class="menu-collapsed collapsed" data-toggle="collapse" data-target="#menu_1490" data-parent="#header" ><span class="menu-title">Menu</span><span class="caret"></span>
</button>
     						    						    						    						    
<button id="menu_btn_1502" class="menu-collapsed collapsed" data-toggle="collapse" data-target="#menu_1502" data-parent="#header" ><span class="menu-title">Contact Us</span><span class="caret"></span>
</button>
     												
						</div>
						<button id="collapsed-search-btn" class="menu-collapsed collapsed" data-toggle="collapse" data-parent="#header" data-target="#sitesearch" ><span><i class="icon-search"></i></span><span class="caret"></span></button>
					</div>
				</div>
			</div>
			
			<div id="sitesearch" class="nav-collapse collapse ">
												<div id="searchform">
					<a href="#" class="edit_from_site" media_id="83" content_id="597">Edit Module</a><a href="#" class="edit_from_site tags_from_site" media_id="83" content_id="597">Show Tags</a><form class="navbar-search" method="get" name="searchform" action="/Search/">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    <input type="hidden" name="searchables" value="ops_article,ops_calendarevent,ops_geobasedata,core_page,ops_galleryitem,ops_customdata" />
    <input type="hidden" name="pid" value="121,119,118,91,120" />
<input type="hidden" name="mod" value="CoreSearch" />
    <input type="hidden" name="tagids" value="" />

<input type="hidden" name="sortby" value="RELEVANCY DESC" />


<div class="search-query-wrapper"><input name="query" type="text" class="search-query searchform" value="" /></div>
<div class="search-button-wrapper"><button class="btn" type="submit" id="searchbutton" name="Search"><i class="icon-search"></i></button></div>
</form>
				</div>
			</div>
						    <div id="eyebrow" class="eyebrow">
			    	
<nav id="menu_1502" class="eyebrow menu-container nav-collapse collapse">
    <ul id="eyebrow-list"  class="nav">
            <li>
<a href="/Post-City-Magazines/About-Us/"><span>About Us</span></a>        </li>
            <li>
<a href="/Post-City-Magazines/Contact-Us/"><span>Contact Us</span></a>        </li>
            <li>
<a href="/Post-City-Magazines/Advertise/"><span>Advertise</span></a>        </li>
            <li>
<a href="/Post-City-Magazines/My-Account/"><span>My Account</span></a>        </li>
            <li>
<a href="/Post-City-Magazines/Classifieds/"><span>Classifieds</span></a>        </li>
            <li>
<a href="/Post-City-Magazines/Policies/#PrivacyPolicy"><span>Privacy Policy</span></a>        </li>
            <li>
<a class="social-media-link facebook" href="https://www.facebook.com/PostCityMagazines" target="_blank"><span>Facebook</span></a>        </li>
            <li>
<a class="social-media-link twitter" href="https://twitter.com/PostCity" target="_blank"><span>Twitter</span></a>        </li>
            </ul>
</nav>
    			    </div>
								</div>
	</div>
	    	<div id="menu-parent-row">
    		<div class="main-menu">
    			

<nav role="navigation" class="main-menu nav-container menu-container nav-collapse collapse" id="menu_1490">
			                  	            	                	            	          	
        	        		        		        	        	                  	            	                	            	          	
        	        		        		        	        	                  	            	                	            	          	
        	        		        		        	        	                  	
        	        		        		        	        	                  	
        	        		        		        	        	                  	
        	        		        		        	        	                  	
        	        		        		        	        	        		<div class="main-menu-list-small-wrapper">
	<ul id="main-menu-list-small" class="main-menu-list nav" >
    	<li class="menu-column menu-column-1">
    		<ul>        			<li><div class="menu-item-wrapper"><a id="menu_1493" class="" href="/People-News/"><span>People & News</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1539" class="" href="/Things-to-Do/"><span>Things To Do</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1538" class="on " href="/Toronto-Restaurants/"><span>Toronto Restaurants</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1495" class="" href="/Kates-Top-100/"><span>Kates 100</span></a></div></li>
        		</ul>
    	</li>
    	<li class="menu-column menu-column-2">
    		<ul>        			<li><div class="menu-item-wrapper"><a id="menu_1553" class="" href="/Fashion-and-Shopping/"><span>Fashion</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1537" class="" href="/Best-of-Toronto/"><span>Best Of Toronto</span></a></div></li>
        		        			<li class="dropdown  last"><div class="menu-item-wrapper"><button class="btn collapsed" data-toggle="collapse" data-target="#submenu_1494" data-parent="#main-menu-list-small"><div class="caret-button"><div class="caret"></div></div></button><a id="menu_1494" class="" href="#"><span>Neighbourhoods</span><span class="caret"></span></a><ul id='submenu_1494'  class="dropdown-menu collapse"><li class=""><a href="/Neighbourhoods/North-Toronto/">North Toronto</a></li><li class=""><a href="/Neighbourhoods/Village/">Village</a></li><li class=""><a href="/Neighbourhoods/Bayview/">Bayview</a></li><li class=""><a href="/Neighbourhoods/North-York/">North York</a></li><li class=""><a href="/Neighbourhoods/Thornhill/">Thornhill</a></li><li class=""><a href="/Neighbourhoods/Richmond-Hill/">Richmond Hill</a></li><li class=""><a href="/Neighbourhoods/Midtown/">Midtown</a></li></ul></div></li>
        		</ul>
    	</li>
	</ul>
	</div>
		<div class="container-fluid">
	<div class="nav-wrapper">
    	<ul id="main-menu-list-large" class="main-menu-list nav" >
        	        			<li><div class="menu-item-wrapper"><a id="menu_1493" class="" href="/People-News/"><span>People & News</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1539" class="" href="/Things-to-Do/"><span>Things To Do</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1538" class="on " href="/Toronto-Restaurants/"><span>Toronto Restaurants</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1495" class="" href="/Kates-Top-100/"><span>Kates 100</span></a></div></li>
        		
        	        			<li><div class="menu-item-wrapper"><a id="menu_1553" class="" href="/Fashion-and-Shopping/"><span>Fashion</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1537" class="" href="/Best-of-Toronto/"><span>Best Of Toronto</span></a></div></li>
        		        			<li class="dropdown  last"><div class="menu-item-wrapper"><button class="btn collapsed" data-toggle="collapse" data-target="#submenu_1494" data-parent="#main-menu-list-small"><div class="caret-button"><div class="caret"></div></div></button><a id="menu_1494" class="" href="#"><span>Neighbourhoods</span><span class="caret"></span></a><ul id='submenu_1494'  class="dropdown-menu collapse"><li class=""><a href="/Neighbourhoods/North-Toronto/">North Toronto</a></li><li class=""><a href="/Neighbourhoods/Village/">Village</a></li><li class=""><a href="/Neighbourhoods/Bayview/">Bayview</a></li><li class=""><a href="/Neighbourhoods/North-York/">North York</a></li><li class=""><a href="/Neighbourhoods/Thornhill/">Thornhill</a></li><li class=""><a href="/Neighbourhoods/Richmond-Hill/">Richmond Hill</a></li><li class=""><a href="/Neighbourhoods/Midtown/">Midtown</a></li></ul></div></li>
        		
        </ul>
    </div>
    </div>
</nav>
    		</div>
    	</div>
		</div>
</header><div class="page-body">
<div id="article-container" class="page-container container-fluid">
		<ul class="breadcrumb hidden-phone">
		    <li><a href="/Eat-Shop-Do/">Eat, Shop, Do</a> <span class="divider">/</span></li>		    <li><a href="/Eat-Shop-Do/Eat/">Eat</a> <span class="divider">/</span></li>		    <li><a href="/Eat-Shop-Do/Eat/January-2017/">January 2017</a> <span class="divider">/</span></li>		    <li class="active"> Poke: The Hawaiian dish with punch</li>		</ul>
			<div class="row-fluid">
									<div class="main-block respond-container span8">
			<article class="article page-content">
					<h1 class="article-title"> Poke: The Hawaiian dish with punch</h1>					<h3 class="deck">T.O.’s sushi chef to the stars, Shoushin’s Jackie Lin, on the city’s trendiest dish — poke. What bowl is the best in Toronto? </h3>					                    <br />                    
                    <script type="text/javascript">var pagetools_page = "article.tpl";</script><div class='share-tools'><script type="text/javascript">var addthis_config = {services_exclude: 'cleanprint,print,printfriendly','data_track_clickback':true};</script><div class="addthis_toolbox addthis_default_style addthis_32x32_style">    <a title="Feed:Post City Magazines Web Edition" href="/feeds/Post+City+Magazines+Web+Edition" class="at300b"><span class="feed_icon at300bs"></span></a>
<!-- Go to www.addthis.com/dashboard to customize your tools --> 
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-562a83b8a205193d" async="async"></script>

<!-- Go to www.addthis.com/dashboard to customize your tools --> 
<div class="addthis_sharing_toolbox"></div></div></div>                    
                    <br />
                    
										<div class="datepublished">Published: <time datetime="2017-01-20 15:28" pubdate>Friday, Jan. 20, 2017, 03:28 PM</time></div>
					                    
                    
                    
                    <br />
																		<div id="article-image" class="image-container">
								<div class="data-picture-block unloaded" data-picture data-alt=""><div data-src="http://rivista-cdn.postcity.com/images/cache/cache_e/cache_a/cache_9/ttt-poke-641e49ae.jpeg?ver=1484930117&aspectratio=1.498127340824" ></div><div data-src="http://rivista-cdn.postcity.com/images/cache/cache_8/cache_e/cache_0/ttt-poke-437520e8.jpeg?ver=1484930117&aspectratio=1.498046875" class="data-media-block" data-media="(max-width: 767px)"></div><div data-src="http://rivista-cdn.postcity.com/images/cache/cache_5/cache_a/cache_8/ttt-poke-6990b8a5.jpeg?ver=1484930117&aspectratio=1.5" class="data-media-block" data-media="(max-width: 480px)"></div><noscript><img src="http://rivista-cdn.postcity.com/images/cache/cache_5/cache_a/cache_8/ttt-poke-6990b8a5.jpeg?ver=1484930117&aspectratio=1.5" alt=""></noscript></div>
																							</div>
																<p><strong>WINNER</strong><br />
<em><a href="http://www.sushishop.com" target="_blank">Sushi Shop</a>,&nbsp;2564 Yonge St., $13.95</em><br />
&ldquo;Taste-wise, this is quite balanced. It&rsquo;s a bit sweet because of the teriyaki sauce and the mayonnaise. It&rsquo;s nice to have the different textures and different tastes of both salmon and tuna together. This bowl balances all the flavours the best from the salmon to the seaweed [nori].&rdquo;&nbsp;</p>

<p><strong>The right rice</strong><br />
<em><a href="http://www.rolltation.com" target="_blank">Rolltation</a>,&nbsp;207 Dundas St. W., $14.99</em><br />
&ldquo;It&rsquo;s got a lot of different ingredients with the seaweed salad, egg [tamago] and avocado. The rice is the best in this one, it&rsquo;s got the right texture. I taste the tuna. It doesn&rsquo;t have too much seasoning, but I think they could&rsquo;ve put in more of the wasabi mayo sauce.&rdquo;&nbsp;</p>

<p><strong>Korean kimchi</strong><br />
<a href="https://www.facebook.com/HokiPokeTO/" target="_blank">Hoki Pok&eacute;</a>,&nbsp;946 Yonge St., $12.45<br />
&ldquo;This is quite Korean, with the kimchi flavour. The umami soy sauce is good. Everyone uses mayo, because it&rsquo;s easy, but it doesn&rsquo;t matter what sauce you use if you use it in a right way. This has a good balance of all the tastes incorporated, but I&rsquo;d prefer if the edamame was on the side.&rdquo;&nbsp;</p>

<p><strong>Ponzu perfection</strong><br />
<a href="https://www.instagram.com/bigtunapokebar/?hl=en" target="_blank">Big Tuna Pok&eacute; Bar</a>,&nbsp;599 Bloor St. W., $10.95<br />
&ldquo;This one is a bit more refreshing. The ponzu sauce is sour and strong and goes well with the ahi tuna because it&rsquo;s not a very strong-tasting tuna. I can taste the sesame seeds but not the sweet onions and macadamia nuts, and the rice could be just a touch firmer.&rdquo;&nbsp;</p>

<p><strong>A spicy delight</strong><br />
<a href="http://www.caliilove.com" target="_blank">Calii Love</a>,&nbsp;367 King St. W., $14.95<br />
&ldquo;The black rice adds a chewy texture, which is nice. I get all the flavours and the sweet onion, but the spice is strong from the sriracha a&iuml;oli and the jalapenos. It needs a bit more salt or soya sauce to provide the saltiness and balance out all the spice.&rdquo;&nbsp;</p>

<p><strong>Sashimi sensation</strong><br />
<a href="http://www.kabukisushilounge.com" target="_blank">Kabuki Sushi Lounge</a>,&nbsp;4 O&rsquo;Neill Rd., $15&nbsp;<br />
&ldquo;This one has a good balance too. It&rsquo;s a little sweet with a little touch of sour. The sashimi cubes are all covered in the sauce, and this one is seasoned well. They&rsquo;ve put brown rice on one side and white rice on the other, but the sauce is the same throughout.&rdquo;&nbsp;</p>
<script type="text/javascript">
var feedicon=document.getElementById('__atomfeed__'); if(feedicon) feedicon.style.display='inline';</script>
					
    							</article>
			<a href="#" class="edit_from_site" media_id="97" content_id="815">Edit Module</a>
<div class="module">
<div class="addthis_sharing_toolbox"></div>
</div>
<div class="module">
<p><em><a href="#fb-comments">Join the conversation and have your say by commenting below</a>. Our comment system uses a Facebook plugin. Please note that you'll have to turn off some ad-blockers in order to see the comments.</em></p>
</div>
<a href="#" class="edit_from_site" media_id="97" content_id="741">Edit Module</a><div class="module">
     <p><em>Follow us on Twitter <a href="https://twitter.com/postcity" target="_blank">@PostCity</a> for more on what to eat, where to shop and what to do in Toronto.</em></p>
</div><a href="#" class="edit_from_site" media_id="97" content_id="766">Edit Module</a><a href="#" class="edit_from_site tags_from_site" media_id="97" content_id="766">Show Tags</a>









		<div class="content-item-list basic module Compact" id="module_htmlid_766">
			<h2>You may also like...</h2>
		<div class="content">
			<div class="articles">
					
		


<div class='article-item clearfix photo  tag_281 tag_196 item_pagetype_article' data-contenttype=core_page data-pagetype=article data-itemid=36451>
			

				
		
				
				
		
															
																				


	<div class="article-image clearfix  tag_281 tag_196 image_pos_left" style="width:125px;" >
		<a href="/Eat-Shop-Do/Eat/January-2017/First-Look-Forno-Cultura-adds-grab-and-go-location-at-First-Canadian-Place/" style="width:100%;" >
												<div class="fixed-picture-block"><img src="http://rivista-cdn.postcity.com/images/cache/cache_5/cache_1/cache_2/first-look-forno-cultura-09-69286215.jpeg?ver=1484861181&aspectratio=1.3440860215054" alt="First Look: Forno Cultura adds grab-and-go location at First Canadian Place" /></div>
									</a>
	</div>



	
	<div class="article-content  tag_281 tag_196">
						<h3 class="article-title"><a href="/Eat-Shop-Do/Eat/January-2017/First-Look-Forno-Cultura-adds-grab-and-go-location-at-First-Canadian-Place/" >First Look: Forno Cultura adds grab-and-go location at First Canadian Place</a></h3>
				<div class="summary">Forno Cultura, an authentic Italian bakery, has opened in First Canadian Place. Andrea Mastrandrea established the brand in April 2013 with a large production-and-retail space on King West near Portland.</div>																	<div class="item-date">Posted 2 days ago</div>
											</div>

	
	</div>



	
		


<div class='article-item clearfix photo  tag_281 item_pagetype_article' data-contenttype=core_page data-pagetype=article data-itemid=36436>
			

				
		
				
				
		
															
																				


	<div class="article-image clearfix  tag_281 image_pos_left" style="width:125px;" >
		<a href="/Eat-Shop-Do/Eat/January-2017/Yonge-Egs-Dutch-snack-bar-is-the-place-to-sip-on-gin/" style="width:100%;" >
												<div class="fixed-picture-block"><img src="http://rivista-cdn.postcity.com/images/cache/cache_7/cache_f/cache_5/cocktails-5c5275f7.jpeg?ver=1484770124&aspectratio=1.3440860215054" alt="Yonge &amp; Eg&rsquo;s Dutch snack bar is the place to sip on gin" /></div>
									</a>
	</div>



	
	<div class="article-content  tag_281">
						<h3 class="article-title"><a href="/Eat-Shop-Do/Eat/January-2017/Yonge-Egs-Dutch-snack-bar-is-the-place-to-sip-on-gin/" >Yonge &amp; Eg&rsquo;s Dutch snack bar is the place to sip on gin</a></h3>
																					<div class="item-date">Posted 3 days ago</div>
											</div>

	
	</div>



	
		


<div class='article-item clearfix photo  tag_281 tag_196 item_pagetype_article' data-contenttype=core_page data-pagetype=article data-itemid=36446>
			

				
		
				
				
		
															
																				


	<div class="article-image clearfix  tag_281 tag_196 image_pos_left" style="width:125px;" >
		<a href="/Eat-Shop-Do/Eat/January-2017/Five-things-you-need-to-know-about-Shake-Shack-setting-up-show-in-downtown-Toronto-today/" style="width:100%;" >
												<div class="fixed-picture-block"><img src="http://rivista-cdn.postcity.com/images/cache/cache_0/cache_5/cache_d/-1-dd9bcd50.jpeg?ver=1484751874&aspectratio=1.3440860215054" alt="Five things you need to know about Shake Shack setting up show in downtown Toronto today" /></div>
									</a>
	</div>



	
	<div class="article-content  tag_281 tag_196">
						<h3 class="article-title"><a href="/Eat-Shop-Do/Eat/January-2017/Five-things-you-need-to-know-about-Shake-Shack-setting-up-show-in-downtown-Toronto-today/" >Five things you need to know about Shake Shack setting up show in downtown Toronto today</a></h3>
				<div class="summary">Shake Shack is having a one-day pop-up event in Toronto at Momofuku. </div>																	<div class="item-date">Posted 3 days ago</div>
											</div>

	
	</div>



	
		


<div class='article-item clearfix photo  tag_281 tag_196 item_pagetype_article' data-contenttype=core_page data-pagetype=article data-itemid=36445>
			

				
		
				
				
		
															
																				


	<div class="article-image clearfix  tag_281 tag_196 image_pos_left" style="width:125px;" >
		<a href="/Eat-Shop-Do/Eat/January-2017/Midtown-Italian-restaurant-La-Cascina-to-close-next-month/" style="width:100%;" >
												<div class="fixed-picture-block"><img src="http://rivista-cdn.postcity.com/images/cache/cache_4/cache_7/cache_8/lacascina-b63cb874.jpeg?ver=1484688034&aspectratio=1.3440860215054" alt="Midtown Italian restaurant La Cascina to close next month" /></div>
									</a>
	</div>



	
	<div class="article-content  tag_281 tag_196">
						<h3 class="article-title"><a href="/Eat-Shop-Do/Eat/January-2017/Midtown-Italian-restaurant-La-Cascina-to-close-next-month/" >Midtown Italian restaurant La Cascina to close next month</a></h3>
				<div class="summary">Luca Del Rosso and Sharifa Jordan, the co-owners of La Cascina on Avenue Rd., announced today to their email list that they have sold the restaurant and will be closing next month.</div>																	<div class="item-date">Posted 4 days ago</div>
											</div>

	
	</div>



			</div>
		</div>
		

			</div>
	
<div class="module"><a name="fb-comments"></a></div>
			

		
			
				
	
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>

	
		
			<div class="fb-comments" data-href="http://www.postcity.com/Eat-Shop-Do/Eat/January-2017/Taste-Test-The-Hawaiian-dish-with-punch/index.php" data-numposts=""></div>
	
		</div>
				<div class="column-right respond-container span4">
						<a href="#" class="edit_from_site" media_id="97" content_id="829">Edit Module</a><a href="#" class="edit_from_site tags_from_site" media_id="97" content_id="829">Show Tags</a>
		<style type="text/css">
				
		.dfp{
			margin-left: auto;
			margin-right: auto;
		}
	</style>
	
					
		<div id="google_dfp_container_829_58832e404f550" class="rad module">
		<div class="advertisement">Advertisement</div>		<div class="dfp" id="google_dfp_829_58832e404f550" style="height:250px; width: 300px;"></div>
	</div>
<a href="#" class="edit_from_site" media_id="97" content_id="770">Edit Module</a><div class="module content Previous-Posts">
<h2>Previous Posts</h2>
<ul> 
 
 
<li><a href="/Eat-Shop-Do/Eat/January-2017/">January 2017</a></li> 
 
<li><a href="/Eat-Shop-Do/Eat/December-2016/">December 2016</a></li> 
 
<li><a href="/Eat-Shop-Do/Eat/November-2016/">November 2016</a></li> 
 
<li><a href="/Eat-Shop-Do/Eat/October-2016/">October 2016</a></li> 
 
<li><a href="/Eat-Shop-Do/Eat/September-2016/">September 2016</a></li> 
 
<li><a href="/Eat-Shop-Do/Eat/August-2016/">August 2016</a></li> 
 
<li><a href="/Eat-Shop-Do/Eat/July-2016/">July 2016</a></li> 
 
<li><a href="/Eat-Shop-Do/Eat/June-2016/">June 2016</a></li> 
 
<li><a href="/Eat-Shop-Do/Eat/May-2016/">May 2016</a></li> 
 
<li><a href="/Eat-Shop-Do/Eat/April-2016/">April 2016</a></li> 
 
</ul>
</div><a href="#" class="edit_from_site" media_id="97" content_id="705">Edit Module</a>
<div class="rad module">
<div class="advertisement">Advertisement</div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AdSense1 300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-7396852191619619"
     data-ad-slot="1343047282"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
		</div>
			</div>
		</div>
<footer>
    <div class="container-fluid">
        <div class="row-fluid">
        	            <div class="span3" id="footer-main-menu">
                
<nav>
<h5>Menu</h5>
    <ul class="nav">
    <li><a href="/People-News/">People & News</a></li><li><a href="/Things-to-Do/">Things To Do</a></li><li><a href="/Toronto-Restaurants/">Toronto Restaurants</a></li><li><a href="/Kates-Top-100/">Kates 100</a></li><li><a href="/Fashion-and-Shopping/">Fashion</a></li><li><a href="/Best-of-Toronto/">Best Of Toronto</a></li><li><a href="#">Neighbourhoods</a></li>    </ul>
</nav>            </div>
                                    <div class="span3" id="footer-eyebrow-menu">
                
<nav>
<h5>Contact Us</h5>
    <ul class="nav">
    <li><a href="/Post-City-Magazines/About-Us/">About Us</a></li><li><a href="/Post-City-Magazines/Contact-Us/">Contact Us</a></li><li><a href="/Post-City-Magazines/Advertise/">Advertise</a></li><li><a href="/Post-City-Magazines/My-Account/">My Account</a></li><li><a href="/Post-City-Magazines/Classifieds/">Classifieds</a></li><li><a href="/Post-City-Magazines/Policies/#PrivacyPolicy">Privacy Policy</a></li><li><a class="social-media-link facebook" href="https://www.facebook.com/PostCityMagazines" target="_blank">Facebook</a></li><li><a class="social-media-link twitter" href="https://twitter.com/PostCity" target="_blank">Twitter</a></li>    </ul>
</nav>            </div>
                    	<div class="span6">
        		            	<p>Copyright&nbsp;2017. All rights reserved.</p>
            	<p><span class="rivistaLink"><a href="http://www.godengo.com/Rivista-Content-Management-System/"><img src="/core/media/images/powered-by-rivista_white.png" alt="Powered by Rivista" /></a></span></p>
            </div>
        </div>
    </div>
</footer>

<!-- tracker.tpl -->


     
                
            <!-- Google Universal Analytics Code -->
            <script>

                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','ga');


                // GA tracker for GTxcel
                ga('create', 'UA-11087389-1', 'postcity.com');
                ga('require', 'displayfeatures');
                ga('require', 'linkid', 'linkid.js');
                ga('send', 'pageview');

                     
                    // GA tracking for publisher.
                    ga('create', 'UA-5563252-32', 'postcity.com', {'name': 'pubTracker'});
                    ga('pubTracker.require', 'displayfeatures');
                    ga('pubTracker.require', 'linkid', 'linkid.js');
                    ga('pubTracker.send', 'pageview');
                            </script>


                <!-- Start Quantcast tag -->
    <script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
    <script type="text/javascript">
    _qacct="p-155UsT_Yy1Za-";quantserve();</script>
    <noscript>
    <a href="http://www.quantcast.com/p-155UsT_Yy1Za-" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-155UsT_Yy1Za-.gif" style="display: none" border="0" height="1" width="1" alt="Quantcast"/></a></noscript>
    <!-- End Quantcast tag -->

					
<script type="text/javascript">
	rjQuery(document).ready(function() {
	TrackPageView.record({
			"contenttype" : "core_page",
			"pagetype" : "article",
			"itemid" : 36442
		});
	TrackPageView.initMCLLinkTracking();
	});
</script>
</div>
<!--[if lt IE 9]>
<script  type="text/javascript" language="JavaScript" src="http://rivista-cdn.postcity.com/core/media/themes/Respond/js/respond.js?ver=1473876729"></script>
<![endif]-->
<a href="#" class="edit_from_site" media_id="83" content_id="755"></a><a href="#" class="edit_from_site tags_from_site" media_id="83" content_id="755"></a>

			
		<div style="display:none;" id="rad_id_default_537283002" class="rad module">
			</div>


<script  type="text/javascript" language="JavaScript" src="http://rivista-cdn.postcity.com/core/media/themes/Respond/js/pageLayout.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="http://rivista-cdn.postcity.com/core/media/themes/Respond/js/photoContainerScaler.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="http://rivista-cdn.postcity.com/core/media/js/validate.js?ver=1473876728"></script>
<script  type="text/javascript" language="JavaScript" src="http://rivista-cdn.postcity.com/core/media/js/rivista.js?ver=1473876728"></script>
<script  type="text/javascript" language="JavaScript" src="http://rivista-cdn.postcity.com/core/media/js/xml.js?ver=1473876728"></script>
<script  type="text/javascript" language="JavaScript" src="http://rivista-cdn.postcity.com/core/media/themes/Respond/js/Respond_ajax.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="http://rivista-cdn.postcity.com/core/media/themes/Respond/js/photoCaption.class.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="http://rivista-cdn.postcity.com/core/media/themes/Respond/js/bootstrap.min.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="http://rivista-cdn.postcity.com/core/media/themes/Respond/js/bootstrap-overrides.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="http://rivista-cdn.postcity.com/core/media/themes/Respond/js/matchmedia.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="http://rivista-cdn.postcity.com/core/media/themes/Respond/js/picturefill.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="http://rivista-cdn.postcity.com/core/media/themes/Respond/js/trackPageView.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="http://rivista-cdn.postcity.com/core/media/themes/Respond/js/debugConsole.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="http://rivista-cdn.postcity.com/core/media/js/ContentItemListArranger.class.js?ver=1473876728"></script>
<script  type="text/javascript" language="JavaScript" src="http://rivista-cdn.postcity.com/core/media/js/RivistaGoogleDFP.js?ver=1473876728"></script>
	<script type="text/javascript">
		//Initialize and display all currently available ads when the page is being loaded	
		RivistaGoogleDFP.init({
			"rads": {"829_58832e404f550":{"height":250,"width":300,"slotname":"postcity_300x250_1"}},
			"adCategory": "restaurants_and_bars",
			"publisherId": 95586409,
			"postId" : 36442
		});
	</script>

<!-- godengo-monitor --></body>
</html>

