
<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<title>Food Diaries: Staging a culinary adventure - Eat - May 2018 - Toronto</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0">
<meta name="description" content="Soulpepper theatre star shares her favourites ">
<meta name="keywords" content="">






      

 















<script type="text/javascript" language="Javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.1/jquery.min.js"></script>
<script type="text/javascript">
if (typeof jQuery == 'undefined') {
	document.write(unescape("%3Cscript src='http://rivista-cdn.postcity.com/core/media/js/jquery-1.8.1.min.js?ver=1473876728' type='text/javascript'%3E%3C/script%3E"));
}
</script>
<script type="text/javascript">
var rjQuery = jQuery.noConflict(); // leave the $ variable alone
</script>

<script  type="text/javascript" language="JavaScript" src="http://rivista-cdn.postcity.com/core/media/themes/Respond/js/site-search.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="http://rivista-cdn.postcity.com/core/media/js/base.js?ver=1473876728"></script>
 
<!-- 1 -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@PostCity">
<meta name="twitter:title" content="Food Diaries: Staging a culinary adventure">
<meta name="twitter:description" content="Actor Alana Bridgewater stars in the upcoming Soulpepper production of Ma Rainey&rsquo;s Black Bottom, the...">
<meta name="twitter:image" content="http://www.postcity.com/Eat-Shop-Do/Eat/May-2018/Food-Diaries-Staging-a-culinary-adventure/food-diaries-alana.jpg">

<!--[if lt IE 9]>
<script  type="text/javascript" language="JavaScript" src="http://rivista-cdn.postcity.com/core/media/themes/Respond/js/html5_shiv.js?ver=1473876729"></script>
<![endif]-->
<script  type="text/javascript" language="JavaScript" src="http://rivista-cdn.postcity.com/core/media/js/jquery.browser.js?ver=1473876728"></script>
<script  type="text/javascript" language="JavaScript" src="http://rivista-cdn.postcity.com/core/media/js/jquery.iframe-auto-height.plugin.1.8.0.js?ver=1473876728"></script>
<script  type="text/javascript" language="JavaScript" src="http://rivista-cdn.postcity.com/core/media/themes/Respond/js/windowResizeResponder.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="http://rivista-cdn.postcity.com/core/media/themes/Respond/js/moduleEventExchange.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="http://rivista-cdn.postcity.com/core/media/js/RivistaValidation.js?ver=1473876728"></script>

<link href='https://fonts.googleapis.com/css?family=Alfa+Slab+One|Oswald:400,700|Ultra' rel='stylesheet' type='text/css'>
 

<meta property="og:type" content="article" />
		<meta property="og:url" content="http://www.postcity.com/Eat-Shop-Do/Eat/May-2018/Food-Diaries-Staging-a-culinary-adventure/" />
		<meta property="og:image" content="http://www.postcity.com/Eat-Shop-Do/Eat/May-2018/Food-Diaries-Staging-a-culinary-adventure/food-diaries-alana.jpg" />
		<meta property="og:title" content="Food Diaries: Staging a culinary adventure" />
		<meta property="og:description" content="Actor Alana Bridgewater stars in the upcoming Soulpepper production of Ma Rainey&rsquo;s Black Bottom, the..." />
<meta property="fb:pages" content="138444707068" />

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '894660447314896');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=894660447314896&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
<script  type="text/javascript" language="JavaScript" src="http://rivista-cdn.postcity.com/core/media/themes/Respond/js/addThisResizer.js?ver=1473876729"></script>
<meta property='fb:app_id' content='117588301713275' />
<link rel="stylesheet" type="text/css" href="http://rivista-cdn.postcity.com/core/media/css/responsive_ads.css?ver=1473876728">
<link rel="stylesheet" type="text/css" href="http://rivista-cdn.postcity.com/lessc/293760907749a537b1b91f879995dd9a.one.css?ver=1518557195">
<link rel="stylesheet" type="text/css" href="http://rivista-cdn.postcity.com/lessc/293760907749a537b1b91f879995dd9a.two.css?ver=1518557195">
<link rel="stylesheet" type="text/css" href="http://rivista-cdn.postcity.com/theme_overrides/Respond/css/custom.css?ver=1523893362">
<link rel="stylesheet" type="text/css" href="http://rivista-cdn.postcity.com/core/media/themes/Respond/css/moz.css?ver=1473876729">
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" href="http://rivista-cdn.postcity.com/core/media/themes/Respond/css/ie9.css?ver=1473876729">
<![endif]-->
<!--[if lt IE 9]>
<link rel="stylesheet" type="text/css" href="http://rivista-cdn.postcity.com/core/media/themes/Respond/css/ie8.css?ver=1473876729">
<![endif]-->
<script type="text/javascript">RivistaJSString.put({

"strings_comments_comment_accepted" : "Your comment has been accepted.",
"strings_comments_comment_approval" : "Your comment has been accepted but must be approved by a moderator before being published.",
"strings_comments_antispam_verification_failed" : "Anti-spam verification failed, please try again.",
"strings_comments_anonymous_not_allowed" : "Anonymous posting is not permitted.",
"strings_comments_account_saved" : "Your Account has been saved and you are now logged in. Your password has been emailed to you.",
"strings_comments_email_empty" : "Either your email or screen name were empty, or the account already exists.  Please enter your email address/screen name and try again.",
"strings_comments_retrieve_error" : "Could not retrieve comments for display.  Try refreshing your browser.",
/* %s is the number of characters allowed; from config value */
"strings_comments_max_characters" : "Textarea value can only be %s characters in length.",
"strings_comments_login" : "Please enter your login email and password to login.",
"strings_comments_fillin_completely" : "All fields must be filled in to create an account.",
"strings_comments_password_error" : "Passwords do not match.  Please reenter password.",
"strings_comments_enter_antispam" : "Please enter letters from the anti-spam verification image.",
"strings_comments_enter_comments" : "Please enter some comments before posting.",
"strings_comments_loading_message" : "Loading comments ...",
"strings_comments_flagged" : "This has been flagged",
"strings_comments_loginstatus_error" : "Could not check login status.  Try refreshing your browser.",
"strings_valid_password_alphanum" : "Your password must contain at least one alphabetic character, and at least one of the following non-alphabetic characters: numbers 0-9 or symbols ! @ # $ % ^ & * ( )",
"strings_valid_password_length" : "Passwords need to be a minimum of 8 characters in length.",
"strings_contentwall_protected_by" : "",

"string_admin_edit_pagetype_content" : "Edit Page",
"string_admin_edit_pagetype_article" : "Edit Article",
"string_admin_edit_pagetype_cde" : "Edit Custom Table",
"string_admin_edit_pagetype_cde_record_short" : "Edit Record",


"strings_image_delete_failed" : "",
"strings_tag_picker_none_selected" : "",
"strings_image_delete_confirm" : "",
"strings_js_uploaded_image_too_large" : "",

"_":""});</script>

<script type="text/javascript">RivistaJSString.put({




"_":""});</script>

<script>
var ad_category = "Food & Wine";
</script>
<link rel="alternate" type="application/atom+xml" title=" Post City Magazines Web Edition Feed" href="http://www.postcity.com/feeds/Post+City+Magazines+Web+Edition" />
<link rel="alternate" type="application/atom+xml" title="Eat Eat Feed" href="http://www.postcity.com/feeds/Eat" />
<script>
window.editorIdMap = new Object;
editorIdMap['21'] = {'mid': 694,'view': 'edit_module'};
editorIdMap['69'] = {'mid': 1433,'view': 'edit_category'};
editorIdMap['16'] = {'mid': 1386,'view': 'edit_group'};
editorIdMap['72'] = {'mid': 1434,'view': 'edit_product'};
editorIdMap['132'] = {'mid': 1435,'view': 'edit_gateway'};
editorIdMap['79'] = {'mid': 1333,'view': 'edit_publication'};
editorIdMap['78'] = {'mid': 1334,'view': 'edit_issue'};
editorIdMap['92'] = {'mid': 1356,'view': ''};
editorIdMap['94'] = {'mid': 1388,'view': ''};
editorIdMap['17'] = {'mid': 1389,'view': 'edit_menu'};
editorIdMap['2'] = {'mid': 1340,'view': ''};
editorIdMap['60'] = {'mid': 1325,'view': ''};
editorIdMap['117'] = {'mid': 1418,'view': 'edit_campaign'};
editorIdMap['3'] = {'mid': 1329,'view': ''};
editorIdMap['120'] = {'mid': 1422,'view': 'edit_report'};
editorIdMap['120'] = {'mid': 1421,'view': 'edit_report'};
editorIdMap['77'] = {'mid': 1350,'view': 'edit_config'};
editorIdMap['11'] = {'mid': 1387,'view': 'edit_user'};
editorIdMap['114'] = {'mid': 1405,'view': ''};
editorIdMap['127'] = {'mid': 1427,'view': 'edit_issueperiod'};
editorIdMap['3'] = {'mid': 1322,'view': ''};
editorIdMap['131'] = {'mid': 1430,'view': ''};
editorIdMap['19'] = {'mid': 81,'view': 'edit_moduledefinition'};
editorIdMap['97'] = {'mid': 1357,'view': 'edit_content'};
editorIdMap['133'] = {'mid': 1436,'view': 'edit_comment'};
editorIdMap['135'] = {'mid': 1437,'view': 'edit_videochannel'};
editorIdMap['136'] = {'mid': 1440,'view': 'edit_shipcarrier'};
editorIdMap['115'] = {'mid': 1360,'view': 'edit_page'};
editorIdMap['98'] = {'mid': 1336,'view': 'edit_survey'};
editorIdMap['85'] = {'mid': 1338,'view': 'edit_newsletter'};
editorIdMap['123'] = {'mid': 1423,'view': 'edit_calendar'};
editorIdMap['106'] = {'mid': 1375,'view': ''};
editorIdMap['116'] = {'mid': 1406,'view': 'edit_wrapper'};
editorIdMap['118'] = {'mid': 1419,'view': 'edit_form'};
editorIdMap['121'] = {'mid': 1424,'view': 'edit_customtable'};
editorIdMap['143'] = {'mid': 1445,'view': 'edit_creditcardtype'};
editorIdMap['80'] = {'mid': 1432,'view': ''};
editorIdMap['145'] = {'mid': 1447,'view': 'edit_redirect'};
editorIdMap['126'] = {'mid': 1426,'view': 'edit_tag'};
editorIdMap['129'] = {'mid': 1429,'view': 'edit_geobase'};
editorIdMap['2'] = {'mid': 1339,'view': ''};
editorIdMap['10'] = {'mid': 1312,'view': ''};
editorIdMap['2'] = {'mid': 1332,'view': ''};
editorIdMap['148'] = {'mid': 1451,'view': ''};
editorIdMap['80'] = {'mid': 1439,'view': ''};
editorIdMap['137'] = {'mid': 1441,'view': 'edit_taxtable'};
editorIdMap['60'] = {'mid': 1327,'view': ''};
editorIdMap['144'] = {'mid': 1446,'view': 'edit_recurring'};
editorIdMap['130'] = {'mid': 1431,'view': ''};
editorIdMap['146'] = {'mid': 1450,'view': 'edit_section'};
editorIdMap['149'] = {'mid': 1452,'view': ''};
editorIdMap['154'] = {'mid': 1456,'view': ''};
editorIdMap['86'] = {'mid': 1337,'view': 'edit_gallery'};
editorIdMap['119'] = {'mid': 1420,'view': 'edit_user'};
editorIdMap['115'] = {'mid': 1335,'view': 'edit_page'};
editorIdMap['156'] = {'mid': 1501,'view': ''};
editorIdMap['151'] = {'mid': 1453,'view': ''};
editorIdMap['150'] = {'mid': 1454,'view': ''};
editorIdMap['128'] = {'mid': 1428,'view': 'edit_pageposition'};
editorIdMap['155'] = {'mid': 1500,'view': ''};
editorIdMap['157'] = {'mid': 1531,'view': ''};
editorIdMap['121'] = {'mid': 1536,'view': 'edit_customtable'};
editorIdMap['158'] = {'mid': 1535,'view': ''};
editorIdMap['159'] = {'mid': 1564,'view': ''};
var pagetype = 'article';
var admin_edit_itemid = '39459';
var admin_edit_text = 'Edit Article';
var admin_edit_link_extras = '';
editorIdMap['article'] = {'mid': 1335,'view': 'edit_page'};
editorIdMap['content'] = {'mid': 1360,'view': 'edit_page'};
editorIdMap['cde'] = {'mid': 1536,'view': 'edit_customtable'};
editorIdMap['cde_record'] = {'mid': 1536,'view': 'edit_customdata'};
editorIdMap['evergreen'] = {'mid': 1335,'view': 'edit_page'};
editorIdMap['issue'] = {'mid': 1360,'view': 'edit_page'};
editorIdMap['publication'] = {'mid': 1360,'view': 'edit_page'};
</script>
<script src='http://rivista-cdn.postcity.com/core/media/js/edit_from_site.js?ver=1473876728'></script><link rel='stylesheet' type='text/css' href='/core/media/css/edit_from_site.css' /></head>
<body id="page_htmlid_39459" class="">
<header id="header" class="navbar">
<div id="nav-menu-wrapper">
	<div class="navbar-inner">
		<div class="container-fluid">
			<div class="branding row-fluid">
				<div class="logo-wrapper">
					<a class="logo" href="/" alt="Eat">
						<img src="/images/Post-City-Toronto-logo.png" alt="Eat" />
					</a>
				</div>
				<div class="nav-menus">
					<div class="collapsed-menus-wrapper">
					    <div class="collapsed-menu-btn-wrapper">
    					        						    
<button id="menu_btn_1490" class="menu-collapsed collapsed" data-toggle="collapse" data-target="#menu_1490" data-parent="#header" ><span class="menu-title">Menu</span><span class="caret"></span>
</button>
     						    						    						    						    
<button id="menu_btn_1502" class="menu-collapsed collapsed" data-toggle="collapse" data-target="#menu_1502" data-parent="#header" ><span class="menu-title">Contact Us</span><span class="caret"></span>
</button>
     												
						</div>
						<button id="collapsed-search-btn" class="menu-collapsed collapsed" data-toggle="collapse" data-parent="#header" data-target="#sitesearch" ><span><i class="icon-search"></i></span><span class="caret"></span></button>
					</div>
				</div>
			</div>
			
			<div id="sitesearch" class="nav-collapse collapse ">
												<div id="searchform">
					<a href="#" class="edit_from_site" media_id="83" content_id="597">Edit Module</a><a href="#" class="edit_from_site tags_from_site" media_id="83" content_id="597">Show Tags</a><form class="navbar-search" method="get" name="searchform" action="/Search/">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    <input type="hidden" name="searchables" value="ops_article,ops_calendarevent,ops_geobasedata,core_page,ops_galleryitem,ops_customdata" />
    <input type="hidden" name="pid" value="121,119,118,91,120" />
<input type="hidden" name="mod" value="CoreSearch" />
    <input type="hidden" name="tagids" value="" />

<input type="hidden" name="sortby" value="RELEVANCY DESC" />


<div class="search-query-wrapper"><input name="query" type="text" class="search-query searchform" value="" /></div>
<div class="search-button-wrapper"><button class="btn" type="submit" id="searchbutton" name="Search"><i class="icon-search"></i></button></div>
</form>
				</div>
			</div>
						    <div id="eyebrow" class="eyebrow">
			    	
<nav id="menu_1502" class="eyebrow menu-container nav-collapse collapse">
    <ul id="eyebrow-list"  class="nav">
            <li>
<a href="/Post-City-Magazines/About-Us/"><span>About Us</span></a>        </li>
            <li>
<a href="/Post-City-Magazines/Contact-Us/"><span>Contact Us</span></a>        </li>
            <li>
<a href="/careers/"><span>Careers</span></a>        </li>
            <li>
<a href="/Post-City-Magazines/Advertise/"><span>Advertise</span></a>        </li>
            <li>
<a href="/Post-City-Magazines/Classifieds/"><span>Classifieds</span></a>        </li>
            <li>
<a href="/Post-City-Magazines/My-Account/"><span>My Account</span></a>        </li>
            <li>
<a href="/Post-City-Magazines/Policies/#PrivacyPolicy"><span>Privacy Policy</span></a>        </li>
            <li>
<a class="social-media-link twitter" href="https://twitter.com/PostCity" target="_blank"><span>Twitter</span></a>        </li>
            <li>
<a class="social-media-link facebook" href="https://www.facebook.com/PostCityMagazines" target="_blank"><span>Facebook</span></a>        </li>
            </ul>
</nav>
    			    </div>
								</div>
	</div>
	    	<div id="menu-parent-row">
    		<div class="main-menu">
    			

<nav role="navigation" class="main-menu nav-container menu-container nav-collapse collapse" id="menu_1490">
			                  	            	                	            	          	
        	        		        		        	        	                  	            	                	            	          	
        	        		        		        	        	                  	            	                	            	          	
        	        		        		        	        	                  	
        	        		        		        	        	                  	
        	        		        		        	        	                  	
        	        		        		        	        	                  	
        	        		        		        	        	        		<div class="main-menu-list-small-wrapper">
	<ul id="main-menu-list-small" class="main-menu-list nav" >
    	<li class="menu-column menu-column-1">
    		<ul>        			<li><div class="menu-item-wrapper"><a id="menu_1493" class="" href="/People-News/"><span>People & News</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1539" class="" href="/Things-to-Do/"><span>Things To Do</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1538" class="on " href="/Toronto-Restaurants/"><span>Toronto Restaurants</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1495" class="" href="/Kates-Top-100/"><span>Kates 100</span></a></div></li>
        		</ul>
    	</li>
    	<li class="menu-column menu-column-2">
    		<ul>        			<li><div class="menu-item-wrapper"><a id="menu_1553" class="" href="/Fashion-and-Shopping/"><span>Fashion</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1537" class="" href="/Best-of-Toronto/"><span>Best Of Toronto</span></a></div></li>
        		        			<li class="dropdown  last"><div class="menu-item-wrapper"><button class="btn collapsed" data-toggle="collapse" data-target="#submenu_1494" data-parent="#main-menu-list-small"><div class="caret-button"><div class="caret"></div></div></button><a id="menu_1494" class="" href="#"><span>Neighbourhoods</span><span class="caret"></span></a><ul id='submenu_1494'  class="dropdown-menu collapse"><li class=""><a href="/Neighbourhoods/North-Toronto/">North Toronto</a></li><li class=""><a href="/Neighbourhoods/Village/">Village</a></li><li class=""><a href="/Neighbourhoods/Bayview/">Bayview</a></li><li class=""><a href="/Neighbourhoods/North-York/">North York</a></li><li class=""><a href="/Neighbourhoods/Thornhill/">Thornhill</a></li><li class=""><a href="/Neighbourhoods/Richmond-Hill/">Richmond Hill</a></li><li class=""><a href="/Neighbourhoods/Midtown/">Midtown</a></li><li class=""><a href="/Neighbourhoods/Annex/">Annex</a></li></ul></div></li>
        		</ul>
    	</li>
	</ul>
	</div>
		<div class="container-fluid">
	<div class="nav-wrapper">
    	<ul id="main-menu-list-large" class="main-menu-list nav" >
        	        			<li><div class="menu-item-wrapper"><a id="menu_1493" class="" href="/People-News/"><span>People & News</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1539" class="" href="/Things-to-Do/"><span>Things To Do</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1538" class="on " href="/Toronto-Restaurants/"><span>Toronto Restaurants</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1495" class="" href="/Kates-Top-100/"><span>Kates 100</span></a></div></li>
        		
        	        			<li><div class="menu-item-wrapper"><a id="menu_1553" class="" href="/Fashion-and-Shopping/"><span>Fashion</span></a></div></li>
        		        			<li><div class="menu-item-wrapper"><a id="menu_1537" class="" href="/Best-of-Toronto/"><span>Best Of Toronto</span></a></div></li>
        		        			<li class="dropdown  last"><div class="menu-item-wrapper"><button class="btn collapsed" data-toggle="collapse" data-target="#submenu_1494" data-parent="#main-menu-list-small"><div class="caret-button"><div class="caret"></div></div></button><a id="menu_1494" class="" href="#"><span>Neighbourhoods</span><span class="caret"></span></a><ul id='submenu_1494'  class="dropdown-menu collapse"><li class=""><a href="/Neighbourhoods/North-Toronto/">North Toronto</a></li><li class=""><a href="/Neighbourhoods/Village/">Village</a></li><li class=""><a href="/Neighbourhoods/Bayview/">Bayview</a></li><li class=""><a href="/Neighbourhoods/North-York/">North York</a></li><li class=""><a href="/Neighbourhoods/Thornhill/">Thornhill</a></li><li class=""><a href="/Neighbourhoods/Richmond-Hill/">Richmond Hill</a></li><li class=""><a href="/Neighbourhoods/Midtown/">Midtown</a></li><li class=""><a href="/Neighbourhoods/Annex/">Annex</a></li></ul></div></li>
        		
        </ul>
    </div>
    </div>
</nav>
    		</div>
    	</div>
		</div>
</header><div class="page-body">
<div id="article-container" class="page-container container-fluid">
		<ul class="breadcrumb hidden-phone">
		    <li><a href="/Eat-Shop-Do/">Eat, Shop, Do</a> <span class="divider">/</span></li>		    <li><a href="/Eat-Shop-Do/Eat/">Eat</a> <span class="divider">/</span></li>		    <li><a href="/Eat-Shop-Do/Eat/May-2018/">May 2018</a> <span class="divider">/</span></li>		    <li class="active">Food Diaries: Staging a culinary adventure</li>		</ul>
			<div class="row-fluid">
									<div class="main-block respond-container span8">
			<article class="article page-content">
					<h1 class="article-title">Food Diaries: Staging a culinary adventure</h1>					<h3 class="deck">Soulpepper theatre star shares her favourites </h3>					<div class="by-line">By Alana Bridgewater</div>                    
                    <script type="text/javascript">var pagetools_page = "article.tpl";</script><div class='share-tools'><script type="text/javascript">var addthis_config = {services_exclude: 'cleanprint,print,printfriendly','data_track_clickback':true};</script><div class="addthis_toolbox addthis_default_style addthis_32x32_style">    <a title="Feed:Post City Magazines Web Edition" href="/feeds/Post+City+Magazines+Web+Edition" class="at300b"><span class="feed_icon at300bs"></span></a>
<!-- Go to www.addthis.com/dashboard to customize your tools --> 
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-562a83b8a205193d" async="async"></script>

<!-- Go to www.addthis.com/dashboard to customize your tools --> 
<div class="addthis_sharing_toolbox"></div></div></div>                    
                    <br />
                    
										<div class="datepublished">Published: <time datetime="2018-05-03 10:47" pubdate>Thursday, May.  3, 2018, 10:47 AM</time></div>
					                    
                    
                    
                    <br />
																		<div id="article-image" class="image-container">
								<div class="data-picture-block unloaded" data-picture data-alt=""><div data-src="http://rivista-cdn.postcity.com/images/cache/cache_9/cache_3/cache_b/food-diaries-alana-cd0afb39.jpeg?ver=1525362603&aspectratio=1.498127340824" ></div><div data-src="http://rivista-cdn.postcity.com/images/cache/cache_9/cache_2/cache_8/food-diaries-alana-7a52b829.jpeg?ver=1525362603&aspectratio=1.498046875" class="data-media-block" data-media="(max-width: 767px)"></div><div data-src="http://rivista-cdn.postcity.com/images/cache/cache_c/cache_7/cache_c/food-diaries-alana-1dbd0c7c.jpeg?ver=1525362603&aspectratio=1.5" class="data-media-block" data-media="(max-width: 480px)"></div><noscript><img src="http://rivista-cdn.postcity.com/images/cache/cache_c/cache_7/cache_c/food-diaries-alana-1dbd0c7c.jpeg?ver=1525362603&aspectratio=1.5" alt=""></noscript></div>
																							</div>
																<p>Actor Alana Bridgewater stars in the upcoming Soulpepper production of<a href="https://soulpepper.ca/performances/ma-rainey-s-black-bottom/4091"> <em>Ma Rainey&rsquo;s Black Bottom</em></a>, the ever-relevant, award-winning 1982 play about race and civil rights. She filled us in on what she ate while rehearsing and putting the finishing touches on the show. Catch Alana onstage in her role as Ma Rainey starting May 4.&nbsp;</p>

<p><strong>Friday, April 20: Texas BBQ at Beach Hill Smokehouse&nbsp;</strong><br />
In the early part of the week I usually make dinner, but Friday is definitely a takeout day.</p>

<p>After a long week, I went to <a href="https://www.beachhillsmokehouse.com/">Beach Hill Smokehouse</a> (172 Main St.) where I enjoyed the Austin, a tender brisket sandwich drizzled with a signature Texas BBQ sauce and topped with a rib. The brisket is beautifully smoked. It is so good, in fact, that the BBQ sauce is optional.&nbsp;</p>

<p>On the flip side of my meaty adventure I picked up a vegetarian stew from <a href="http://niceystakeout.com/">Nicey&rsquo;s</a> (2290 Markham Rd.) that same evening as my sister (a pescetarian) was in town from New Jersey. The stew is made from cooked-down soya chunks in a tomato-based gravy with bell peppers and onions with Caribbean spices.&nbsp;</p>

<p><strong>Saturday, April 21: Rehearsals but not before Ackee and saltfish</strong><br />
Saturday was for family time. Although my rehearsal started at 10 a.m., I was up making breakfast for the crew. Ackee and saltfish (cod), fried dumplings and cornmeal porridge were on the menu. This is a traditional Jamaican breakfast and is reserved for guests staying at our home.&nbsp;</p>

<p>The cast and I had a healthy lunch because we were getting revved up to do a full stumble-through of our show. Usually halfway through the rehearsal process we run the whole show to see what needs work or where there are holes.&nbsp;</p>

<p>We all descended upon <a href="https://wildlydelicious.com/">Wildly Delicious</a> (11 Tank House Ln.). I had the arugula salad with chicken, a simple-but-tasty light option and Ontarieau sparkling water.</p>

<p><strong>Sunday, April 22: Errands and French onion soup at Cluny</strong><br />
Breakfast: Avocado.&nbsp;</p>

<p>I teach on Sundays at Daniels Spectrum [community cultural hub], so I headed to <a href="http://clunybistro.com/">Cluny</a> (35 Tank House Ln.) for a hearty lunch before the studio. My favourite meal there is the French onion soup, simply called &ldquo;Gruy&egrave;re&rdquo; on the menu. The broth is rich and sweet, complementing the ample amount of salty cheese.&nbsp;</p>

<p>Dinner was care of my friends Steve and Colleen. Steve made a gourmet pasta with garlic, feta, olive oil, asparagus and sun-dried tomatoes.&nbsp;</p>

<p>The flavours were a treat for the senses and the plate was colourful.&nbsp;</p>

<p><strong>Monday, April 23: My hidden gem, jerk chicken at Island Spice</strong><br />
Breakfast was avocado, bacon and scrambled eggs.</p>

<p>Back to <a href="https://ca.wildlydelicious.com/">Wildly Delicious</a> for lunch. The beef chili is homemade and is authentically meaty &mdash; no filler, just real ground beef topped with a dollop of sour cream.&nbsp;</p>

<p>For dinner I headed back up to my local haunt for barbecued jerk chicken with rice and peas at <a href="http://islandspice.com/">Island Spice </a>(361 Pitfield Rd.). This hidden gem is one of the best Caribbean restaurants in the city. Locals line up for the unbelievable specials and the friendly staff.&nbsp;</p>

<p><strong>Tuesday, April 24: a lunchtime steak Cobb salad at Mill Street Brewery</strong><br />
I was back in the Distillery starting my day at <a href="https://www.arvocoffee.com/">Arvo</a> (17 Gristmill Ln.) with the date latte with soy and the smashed avocado toast. The toast is made with the same sense of artistry that the whole district conjures.</p>

<p>It was almost too good-looking to eat, but I found the strength. It was absolutely delicious.&nbsp;</p>

<p>For lunch I went to <a href="http://millstreetbrewery.com/">Mill Street Brewery</a> (21 Tank House Ln.) for the steak Cobb salad. It was a hearty offering with lettuce, tomato, cucumber, blue cheese, avocado, bacon, eggs and a grilled medium steak.&nbsp;</p>

<p>Then, I started my detox after a week of food debauchery with dinner. It was a hearty Greek salad with a chicken breast.&nbsp;</p>
<script type="text/javascript">
var feedicon=document.getElementById('__atomfeed__'); if(feedicon) feedicon.style.display='inline';</script>
					
    							</article>
			<a href="#" class="edit_from_site" media_id="97" content_id="815">Edit Module</a>
<div class="module">
<div class="addthis_sharing_toolbox"></div>
</div>
<div class="module">
<p><em><a href="#fb-comments">Join the conversation and have your say by commenting below</a>. Our comment system uses a Facebook plugin. Please note that you'll have to turn off some ad-blockers in order to see the comments.</em></p>
</div>
<a href="#" class="edit_from_site" media_id="97" content_id="741">Edit Module</a><div class="module">
     <p><em>Follow us on Twitter <a href="https://twitter.com/postcity" target="_blank">@PostCity</a> for more on what to eat, where to shop and what to do in Toronto.</em></p>
</div><a href="#" class="edit_from_site" media_id="97" content_id="766">Edit Module</a><a href="#" class="edit_from_site tags_from_site" media_id="97" content_id="766">Show Tags</a>









		<div class="content-item-list basic module Compact" id="module_htmlid_766">
			<h2>You may also like...</h2>
		<div class="content">
			<div class="articles">
					
		


<div class='article-item clearfix photo  tag_196 tag_322 tag_281 item_pagetype_article' data-contenttype=core_page data-pagetype=article data-itemid=39440>
			

				
		
				
				
		
															
																				


	<div class="article-image clearfix  tag_196 tag_322 tag_281 image_pos_left" style="width:125px;" >
		<a href="/Eat-Shop-Do/Eat/April-2018/A-mixologist-a-chef-and-a-restaurateur-on-how-theyre-celebrating-Mothers-Day/" style="width:100%;" >
												<div class="fixed-picture-block"><img src="http://rivista-cdn.postcity.com/images/cache/cache_2/cache_3/cache_e/pho-king-fabulous-mothersday-55485e32.jpeg?ver=1525373889&aspectratio=1.3440860215054" alt="A mixologist, a chef and a restaurateur on how they&#039;re celebrating Mother&#039;s Day" /></div>
									</a>
	</div>



	
	<div class="article-content  tag_196 tag_322 tag_281">
						<h3 class="article-title"><a href="/Eat-Shop-Do/Eat/April-2018/A-mixologist-a-chef-and-a-restaurateur-on-how-theyre-celebrating-Mothers-Day/" >A mixologist, a chef and a restaurateur on how they&#039;re celebrating Mother&#039;s Day</a></h3>
				<div class="summary">We chatted to three of the city's best restaurants to find out what Mother's Day means to them and how they'll be celebrating with their customers. </div>																	<div class="item-date">Posted 2 hours ago</div>
											</div>

	
	</div>



	
		


<div class='article-item clearfix photo  tag_322 tag_321 tag_281 item_pagetype_article' data-contenttype=core_page data-pagetype=article data-itemid=39448>
			

				
		
				
				
		
															
																				


	<div class="article-image clearfix  tag_322 tag_321 tag_281 image_pos_left" style="width:125px;" >
		<a href="/Eat-Shop-Do/Eat/May-2018/12-hot-restos-we-cant-stop-talking-about/" style="width:100%;" >
												<div class="fixed-picture-block"><img src="http://rivista-cdn.postcity.com/images/cache/cache_e/cache_c/cache_f/restoronto-drake-mini-bar-6e7fbfce.jpeg?ver=1525288202&aspectratio=1.3440860215054" alt="12 hot restos we can&rsquo;t stop talking about" /></div>
									</a>
	</div>



	
	<div class="article-content  tag_322 tag_321 tag_281">
						<h3 class="article-title"><a href="/Eat-Shop-Do/Eat/May-2018/12-hot-restos-we-cant-stop-talking-about/" >12 hot restos we can&rsquo;t stop talking about</a></h3>
																					<div class="item-date">Posted 1 day ago</div>
											</div>

	
	</div>



	
		


<div class='article-item clearfix photo  tag_335 tag_334 item_pagetype_article' data-contenttype=core_page data-pagetype=article data-itemid=39452>
			

				
		
				
				
		
															
																				


	<div class="article-image clearfix  tag_335 tag_334 image_pos_left" style="width:125px;" >
		<a href="/Eat-Shop-Do/Do/May-2018/OMB-appeal-unfolds-over-new-courtyards/" style="width:100%;" >
												<div class="fixed-picture-block"><img src="http://rivista-cdn.postcity.com/images/cache/cache_1/cache_7/cache_8/news1-905-4d511871.jpeg?ver=1525278778&aspectratio=1.3440860215054" alt="OMB appeal unfolds over new courtyards" /></div>
									</a>
	</div>



	
	<div class="article-content  tag_335 tag_334">
						<h3 class="article-title"><a href="/Eat-Shop-Do/Do/May-2018/OMB-appeal-unfolds-over-new-courtyards/" >OMB appeal unfolds over new courtyards</a></h3>
																					<div class="item-date">Posted 1 day ago</div>
											</div>

	
	</div>



	
		


<div class='article-item clearfix photo  tag_196 tag_322 tag_281 item_pagetype_article' data-contenttype=core_page data-pagetype=article data-itemid=39437>
			

				
		
				
				
		
															
																				


	<div class="article-image clearfix  tag_196 tag_322 tag_281 image_pos_left" style="width:125px;" >
		<a href="/Eat-Shop-Do/Eat/April-2018/First-Look-A-trio-of-chefs-at-Constantine-Craig-Hardings-new-restaurant-inside-The-Anndore-House/" style="width:100%;" >
												<div class="fixed-picture-block"><img src="http://rivista-cdn.postcity.com/images/cache/cache_d/cache_3/cache_8/constantine-07-e8e4b83d.jpeg?ver=1524847084&aspectratio=1.3440860215054" alt="First Look: A trio of chefs at Constantine, Craig Harding&#039;s new restaurant inside The Anndore House" /></div>
									</a>
	</div>



	
	<div class="article-content  tag_196 tag_322 tag_281">
						<h3 class="article-title"><a href="/Eat-Shop-Do/Eat/April-2018/First-Look-A-trio-of-chefs-at-Constantine-Craig-Hardings-new-restaurant-inside-The-Anndore-House/" >First Look: A trio of chefs at Constantine, Craig Harding&#039;s new restaurant inside The Anndore House</a></h3>
				<div class="summary">We checked out the new Mediterranean restaurant, Constantine, inside the new Anndore House hotel on Charles Street.</div>																	<div class="item-date">Posted 6 days ago</div>
											</div>

	
	</div>



			</div>
		</div>
		

			</div>
	
<div class="module"><a name="fb-comments"></a></div>
			

		
			
				
	
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>

	
		
			<div class="fb-comments" data-href="http://www.postcity.com/Eat-Shop-Do/Eat/May-2018/Food-Diaries-Staging-a-culinary-adventure/index.php" data-numposts=""></div>
	
		</div>
				<div class="column-right respond-container span4">
						<a href="#" class="edit_from_site" media_id="97" content_id="829">Edit Module</a><a href="#" class="edit_from_site tags_from_site" media_id="97" content_id="829">Show Tags</a>
		<style type="text/css">
				
		.dfp{
			margin-left: auto;
			margin-right: auto;
		}
	</style>
	
					
		<div id="google_dfp_container_829_5aeb7b435de85" class="rad module">
		<div class="advertisement">Advertisement</div>		<div class="dfp" id="google_dfp_829_5aeb7b435de85" style="height:250px; width: 300px;"></div>
	</div>
<a href="#" class="edit_from_site" media_id="97" content_id="770">Edit Module</a><div class="module content Previous-Posts">
<h2>Previous Posts</h2>
<ul> 
 
 
<li><a href="/Eat-Shop-Do/Eat/May-2018/">May 2018</a></li> 
 
<li><a href="/Eat-Shop-Do/Eat/April-2018/">April 2018</a></li> 
 
<li><a href="/Eat-Shop-Do/Eat/March-2018/">March 2018</a></li> 
 
<li><a href="/Eat-Shop-Do/Eat/February-2018/">February 2018</a></li> 
 
<li><a href="/Eat-Shop-Do/Eat/January-2018/">January 2018</a></li> 
 
<li><a href="/Eat-Shop-Do/Eat/December-2017/">December 2017</a></li> 
 
<li><a href="/Eat-Shop-Do/Eat/November-2017/">November 2017</a></li> 
 
<li><a href="/Eat-Shop-Do/Eat/October-2017/">October 2017</a></li> 
 
<li><a href="/Eat-Shop-Do/Eat/September-2017/">September 2017</a></li> 
 
<li><a href="/Eat-Shop-Do/Eat/August-2017/">August 2017</a></li> 
 
</ul>
</div><a href="#" class="edit_from_site" media_id="97" content_id="705">Edit Module</a>
<div class="rad module">
<div class="advertisement">Advertisement</div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AdSense1 300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-7396852191619619"
     data-ad-slot="1343047282"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
		</div>
			</div>
		</div>
<footer>
    <div class="container-fluid">
        <div class="row-fluid">
        	            <div class="span3" id="footer-main-menu">
                
<nav>
<h5>Menu</h5>
    <ul class="nav">
    <li><a href="/People-News/">People & News</a></li><li><a href="/Things-to-Do/">Things To Do</a></li><li><a href="/Toronto-Restaurants/">Toronto Restaurants</a></li><li><a href="/Kates-Top-100/">Kates 100</a></li><li><a href="/Fashion-and-Shopping/">Fashion</a></li><li><a href="/Best-of-Toronto/">Best Of Toronto</a></li><li><a href="#">Neighbourhoods</a></li>    </ul>
</nav>            </div>
                                    <div class="span3" id="footer-eyebrow-menu">
                
<nav>
<h5>Contact Us</h5>
    <ul class="nav">
    <li><a href="/Post-City-Magazines/About-Us/">About Us</a></li><li><a href="/Post-City-Magazines/Contact-Us/">Contact Us</a></li><li><a href="/careers/">Careers</a></li><li><a href="/Post-City-Magazines/Advertise/">Advertise</a></li><li><a href="/Post-City-Magazines/Classifieds/">Classifieds</a></li><li><a href="/Post-City-Magazines/My-Account/">My Account</a></li><li><a href="/Post-City-Magazines/Policies/#PrivacyPolicy">Privacy Policy</a></li><li><a class="social-media-link twitter" href="https://twitter.com/PostCity" target="_blank">Twitter</a></li><li><a class="social-media-link facebook" href="https://www.facebook.com/PostCityMagazines" target="_blank">Facebook</a></li>    </ul>
</nav>            </div>
                    	<div class="span6">
        		            	<p>Copyright&nbsp;2018. All rights reserved.</p>
            	<p><span class="rivistaLink"><a href="http://www.godengo.com/Rivista-Content-Management-System/"><img src="/core/media/images/powered-by-rivista_white.png" alt="Powered by Rivista" /></a></span></p>
            </div>
        </div>
    </div>
</footer>

<!-- tracker.tpl -->

         
                
            <!-- Google Universal Analytics Code -->
            <script>

                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','ga');


                // GA tracker for GTxcel
                ga('create', 'UA-11087389-1', 'postcity.com');
                ga('require', 'displayfeatures');
                ga('require', 'linkid', 'linkid.js');
                ga('send', 'pageview');

                     
                    // GA tracking for publisher.
                    ga('create', 'UA-5563252-32', 'postcity.com', {'name': 'pubTracker'});
                    ga('pubTracker.require', 'displayfeatures');
                    ga('pubTracker.require', 'linkid', 'linkid.js');
                    ga('pubTracker.send', 'pageview');
                            </script>


                <!-- Start Quantcast tag -->
    <script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
    <script type="text/javascript">
    _qacct="p-155UsT_Yy1Za-";quantserve();</script>
    <noscript>
    <a href="http://www.quantcast.com/p-155UsT_Yy1Za-" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-155UsT_Yy1Za-.gif" style="display: none" border="0" height="1" width="1" alt="Quantcast"/></a></noscript>
    <!-- End Quantcast tag -->

					
<script type="text/javascript">
	rjQuery(document).ready(function() {
	TrackPageView.record({
			"contenttype" : "core_page",
			"pagetype" : "article",
			"itemid" : 39459
		});
	TrackPageView.initMCLLinkTracking();
	});
</script>
</div>
<!--[if lt IE 9]>
<script  type="text/javascript" language="JavaScript" src="http://rivista-cdn.postcity.com/core/media/themes/Respond/js/respond.js?ver=1473876729"></script>
<![endif]-->
<a href="#" class="edit_from_site" media_id="83" content_id="755"></a><a href="#" class="edit_from_site tags_from_site" media_id="83" content_id="755"></a>

			
		<div style="display:none;" id="rad_id_default_537283002" class="rad module">
			</div>


<script  type="text/javascript" language="JavaScript" src="http://rivista-cdn.postcity.com/core/media/themes/Respond/js/pageLayout.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="http://rivista-cdn.postcity.com/core/media/themes/Respond/js/photoContainerScaler.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="http://rivista-cdn.postcity.com/core/media/js/validate.js?ver=1473876728"></script>
<script  type="text/javascript" language="JavaScript" src="http://rivista-cdn.postcity.com/core/media/js/rivista.js?ver=1473876728"></script>
<script  type="text/javascript" language="JavaScript" src="http://rivista-cdn.postcity.com/core/media/js/xml.js?ver=1473876728"></script>
<script  type="text/javascript" language="JavaScript" src="http://rivista-cdn.postcity.com/core/media/themes/Respond/js/Respond_ajax.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="http://rivista-cdn.postcity.com/core/media/themes/Respond/js/photoCaption.class.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="http://rivista-cdn.postcity.com/core/media/themes/Respond/js/bootstrap.min.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="http://rivista-cdn.postcity.com/core/media/themes/Respond/js/bootstrap-overrides.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="http://rivista-cdn.postcity.com/core/media/themes/Respond/js/matchmedia.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="http://rivista-cdn.postcity.com/core/media/themes/Respond/js/picturefill.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="http://rivista-cdn.postcity.com/core/media/themes/Respond/js/trackPageView.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="http://rivista-cdn.postcity.com/core/media/themes/Respond/js/debugConsole.js?ver=1473876729"></script>
<script  type="text/javascript" language="JavaScript" src="http://rivista-cdn.postcity.com/core/media/js/ContentItemListArranger.class.js?ver=1473876728"></script>
<script  type="text/javascript" language="JavaScript" src="http://rivista-cdn.postcity.com/core/media/js/RivistaGoogleDFP.js?ver=1489610021"></script>
	<script type="text/javascript">
		//Initialize and display all currently available ads when the page is being loaded	
		RivistaGoogleDFP.init({
			"rads": {"829_5aeb7b435de85":{"height":250,"width":300,"slotname":"postcity_300x250_1"}},
			"adCategory": "food_and_wine",
			"publisherId": 95586409,
			"postId" : 39459,
            "listing_id" : 0});
	</script>

<!-- godengo-monitor --></body>
</html>

